Jump to content
Corsair Community

Computer freezes... compatibility problem?


ChaoS1990

Recommended Posts

Just newly upgraded my computer with the Asus P5Q Deluxe and Twin2X 4096-6400C5. The computer works very fine in Windows, 3Dmark 06 runs fine, but as soon as I start up a game it freezes like after about a minute. This usually only happens in newer games like Grid, Tomb Raider, Far Cry 2 and so on, but older games like Warcraft 3, and Company Of Heroes works perfectly :sigh!:

 

After trying a few things i removed one of the two 2gb stick, the problems disappeard, and it's been working perfectly for days. I switched the two sticks also, without porblems, so the conclution i came to is that they both work separately, but if i put them together it gets unstable.

I've tried a few things to fix it, but not been successfully so far :[pouts:

 

- Updated to newest bios (1702)

- Adjusted DRAM frequency, Timing and voltage

- Moved the sticks from A1,B1 to A2,B2

- Also tested the memory in another computer without any problems

 

Not shure what to do anymore, so I'll be happy for any suggestions :biggrin:

Starting to get a little tired of this now...

Link to comment
Share on other sites

Anyone?

Could it be something wrong with the motherboard?

 

How many sticks of DRAM do you have?

 

Download Memtest v2.11 from--->

and extract the ISO image. Burn the ISO image to an CD-ROM disk.

Download CPU-z from
.

Enter your BIOS, Load Setup Defaults, Save Setup Defaults and set to these values:

AI Overclock Tweaker

Configure System Performance Settings

Ai Overclock Tuner = Manual
CPU Ratio Setting = 9.5
FSB Frequency = 333
PCI-E Frequency = 100
FSB Strap to Northbridge = Auto
DRAM Frequency = Manual
DRAM CLK Skew on Channel A1 = Auto
DRAM CLK Skew on Channel A2 = Auto
DRAM CLK Skew on Channel B1 = Auto
DRAM CLK Skew on Channel B2 = Auto

DRAM Timing Control = Manual
DRAM Frequency = DDR2-800
DRAM Command Rate = 2N
DRAM Timing Control = Manual
CAS# Latency =  5
RAS# to CAS# Delay = 5
RAS# PRE Time = 5
RAS# ACT Time = 15
Row Refresh Cycle Time (tRFC) = 55 
All Else to Auto

DRAM Static Read Control = Auto
DRAM Read Training = Auto
Mem. OC Charger = Auto
AI Transaction Booster = Auto

CPU Voltage = Auto
CPU PLL Voltage = Auto
FSB Termination Voltage = Auto
DRAM Voltage = 1.9v
NB Voltage = 1.40v
SB Voltage = Auto
PCI-E SATA Voltage = Auto

Loadline Calibration = Auto
CPU Spread Spectrum = Disabled
PCIE Spread Spectrum = Disabled

Clock Over-Charging Voltage = Auto
Load Line Calibration = Auto
CPU GTL Voltage Reference = Auto
NB GTL Voltage Reference = Auto

Memory Remap - Enabled
Legacy USB = Disabled (For Memtest, Enabled After Memtest)

Shut the system down. Insert one stick of DRAM in slot 1 (Closest to the CPU) and run Memtest for two full passes. Remove that stick and insert the second stick and retest. Then insert one stick in slot 3 and run Memtest for two full passes. Finally, insert a stick in slot 1 and slot 3 and run Memtest for two full passes. When assured of stable DRAM, then enter Windows and Run CPU-z and post screenshots of CPU-z's CPU, Memory and SPD tabs.

Link to comment
Share on other sites

I have two ram sticks...

 

Those bios settings are exactly the ones that im using right now :)

 

I tried to run Memtest but this came up.

Have I done something wrong when i made the disc maybe?

 

 

http://www.diskusjon.no/index.php?act=attach&type=post&id=269261

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...