Jump to content
Corsair Community

Bad Memory? Compatibility Issues? You tell me.


ahnadahodo

Recommended Posts

Hello,

 

I'm in the process of building my second PC and have hit up against a brick wall when firing it up.

 

To fill you in on the specs of the build, here is a list of components:

 

New parts:

MOBO = GIGABYTE GA-MA74GM-S2

PROCESSOR = AMD Athlon 64 X2 5000+ Brisbane 2.6GHz

RAM = CORSAIR 4GB (2 x 2GB) 240-Pin DDR2 667 (PC2 5300) Dual Channel Kit

CASE = Athenatech A412BB.400 Black / Silver Steel ATX Mid Tower Case ATX 2.01v 400W Power Supply

 

Other parts have been recycled from my previous PC, i.e. WD 1600 IDE hard drive, CD and DVD drives, Floppy drive, ZIP drive, etc.

 

Now, on to the issue at hand...

 

When I fire the system up, it seems to start normally except that it stops at the POST screen (where you have options to enter BIOS setup, etc.). It stops there and I have no control over anything, I can't enter BIOS and none of the options are accessible, none of the keys on the keyboard work. I know the keyboard and mouse work because they worked just fine on my previous system.

 

Oh, let me back up just a bit...the very first time I tried to fire it up, I had no activity from my monitor, there was no signal (according to the message on the screen). After a while of looking into that, I managed to get the monitor to work after removing one of the memory sticks. Even when the video is on, there are times when it "flickers" and "flashes" with "splotches" of various colors.

 

I've tried installing the memory sticks into both slots, one stick at a time, and the machine only "starts" when there is a stick in slot #1, nothing happens whenever there is a stick in slot #2.

 

I've been able to borrow a stick of memory from one of the PC's at work and that works just fine in my new system, it's a stick of ******** KVR533D2N4/1G. The system boots up fine with the KVR533D2N4/1G in either RAM slot.

 

Also, I've used the PC at work to test your VS4GBKIT667D2 using Memtest86+ and they ran for 6+ hours without any errors. This test was run using each memory stick separately as well as combined together. Incidentally, your VS4GBKIT667D2, runs the PC at work just fine without any issues.

 

I've used your Value Select Dual Channel kits in the past and have been very satisfied with the performance.

 

I just don't understand why this kit doesn't work in my new system. According to your "Memory Configurator", it seems to be compatible with the motherboard, unless I've missed something.

 

I'm hoping you can shed some light on this issue for me...PLEASE HELP!!

 

Thank you,

 

ahnadahodo

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...