Jump to content
Corsair Community

Advanced timings for TWINX1024-3200C2 on A8N-SLI


Yippee38

Recommended Posts

I just updated the BIOS on my ASUS A8N-SLI Deluxe that's in my HTPC machine (specs in User CP). Using the "Auto" setting leaves my machine a bit unstable. Setting it manually is a problem because it asks for way more than the standard 2-3-3-6-2T timings. When I set it manually (leaving those I don't know with the default), the system becomes horribly unstable; the OS (OpenSUSE 11.1) won't even load without a kernel panic. Here's what the BIOS settings are (I've marked those I am unsure of with an asterisk):

 

Memclock index value (MHz): 400

CAS# latency (Tcl): 2* (or should it be set to 2.5 because I'm using an AMD proc?)

Min RAS# active time (Tras): 6T

RAS# to CAS# delay (Trcd): 3T

Row precharge time (Trp): 3T

Row cycle time (Trc): 11T*

Row refresh time (Trfc): 14T*

Read-to-Write time (Trwt): 4T*

Write Recover time (Twr): 3T*

1T/2T Memory timing: 2T

 

Finally, what voltage should I be using for this memory? I've got it set to 2.75V right now. I know max is 2.90. BTW, the system is not overclocked.

 

Thanks.

Link to comment
Share on other sites

Download Memset.

 

http://www.tweakers.fr/download/MemSet.exe

 

Set the values you want to know to Auto. Run Memset and you will see the values that are set by SPD. Or you can purchase Everest Ultimate Edition and learn all you want to know about your hardware.

 

Ugh. I'm trying to run linux on this box. I don't have any form of Windows on it. Maybe I can find somebody with the same motherboard, throw the mem in there and use memtest on it.

Link to comment
Share on other sites

How many sticks of DRAM are you populating this system with?

 

Download Memtest86+ V2.11 from--->HereEnter your BIOS. Load Setup Defaults. Save Setup Defaults. Do not setup an overclock! You want to test the DRAM and setting up an overclock adds variables to instability. Insert one stick of DRAM in Slot 1 (Closest to the CPU). Restart and Enter BIOS with these settings:

 

Timing Mode: Manual
Memclock index value: 333 mhz
Cas latency (TCL) : 2.5
Min ras active time (TRAS) : 7
Ras to Cas delay (TRCD) : 3
Row precharge time (TRP) : 3
Row Cycle time (TRC) : 16
Row refresh cycle time (TRFC) :22
Read-to-write time (TRWT) : 3
Write recovery time (TWR) : 3
1T/2T memory timing : 2T 
S/W Dram over 4gb remapping : Disabled
H/W Dram over 4gb remapping : Disabled

Hyper transport frequency : 5
Amd K8 Cool'nQuiet : Disabled

Jumperfree Configuration:

Overclock profile: Manual
CPU frequency : 200
PCI Express : 100mhz
DDR voltage : 2.8v
Chipset Voltage : 1.6v
HT voltage : 1.25v
CPU multiplier : Auto
CPU voltage : Auto
PCI clock syncronization mode : 33.33mhz
Spread Spectrum = Enabled
Cool 'n Quiet = Enabled

and run Memtest for two full passes, then (If Stable), remove the first stick and insert it into the second slot. Retest. Set to the third slot. Retest. Set to the fourth slot retest. You have now tested all four slots. If there are no errors, then remove the stick. It is good, as all slots are good. Now insert the second stick in slot 1. Retest and repeat with the other two sticks. If all test out fine then you have four working sticks and four working slots. Now Test 1 X 1024 in slot 1 and 1 X 1024 in slot 3 and retest.

 

Results?

Link to comment
Share on other sites

Great. Thanks for the info.

 

I've only got the two sticks in slot 1 & 3 (or 0 and 2 depending on how you count). I've been running memtest on both of them in slots 1 & 3 now for a while. I've got 5 passes with no errors. I'll use your method though as I got the mobo used, so I don't KNOW that all slots are good. I'll let you know.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...