Jump to content
Corsair Community

TWIN2X4096-6400C5DHX fails Memtest86+


p1xel

Recommended Posts

I have recently completed a new build (see my system specs) which includes the TWIN2X4096-6400C5DHX modules. This is quite a long story, but I'll try to keep it as short as possible:

 

After installing Windows (64-bit), I did some stability tests to make sure everything was in order, starting with the Prime95 blend test. One of the workers failed with a rounding error and I was able to isolate the problem to one of the 2GB sticks. One stick consistently failed Prime95 and the Windows Memory Diagnostic, in any slot, while the other passed the Memory Diagnostic and ran Prime95 blend for 2 hours without any errors.

 

I have RMA'd the modules (through the retailer in New Zealand), but the time for replacement stock was indefintely long, so I decided to get another identical set from another retailer - the price is good at the moment and 8GB wouldn't hurt when the other 4GB eventually arrive.

 

I installed the new set of TWIN2X4096-6400C5DHX and (wanting to be sure all was well) ran Memtest86+ (v2.10) from a boot CD. It failed several of the tests at several address ranges. Again, I attempted to isolate the bad stick, but this time, both sticks failed independently and in any slot I tried. Each stick failed fairly consistently in the same address ranges and on the same tests. Each stick failed at a different range of addresses to the other.

 

I did some reading on this forum and found that the Auto settings on the ASUS motherboard might be causing problems, so I set the timings, frequency and voltage as closely as possible to the specified Testing Parameters for my modules. One place (the PDF) mentions a voltage of 1.8V and another (this forum), 1.9V so I tried both. I have also disabled Legacy USB support, but nothing has made any difference. Interestingly (possibly it's meaningless) the Error-bits reported by Memtest86+ were always 00080000, for any error on any test.

 

I would suspect something about my setup (other than the memory) might be causing this problem, except for the fact that I was able to run one of my first modules without any problems.

 

Maybe that first module was especially tollerant and I haven't quite got my BIOS settings correct and the RAM is actually OK?

 

I'm thinking that I might have just had the misfortune to come across a bad batch.

 

Any ideas will be greatly appreciated.

Link to comment
Share on other sites

  • Corsair Employees
I would make sure that you have the latest BIOS for the motherboard, and then load setup defaults in the BIOS and set the memory voltage manually to 1.9v. Test the modules one at a time and if you still have failures with both of them, I would test a single module in each slot on the board to make sure you can rule out a failing slot. If all else fails it may be a good idea to test the memory in a different system to see if the problems follow the memory or stay with your main system. If it looks like there is a good chance that the memory is causing the problem then we would want to replace the pair for you. However it would be unlikely that both modules would have failed at the same time. How did the package look that you received the modules in? Did it look like it had been opened or dropped/damaged in any way?
Link to comment
Share on other sites

Thanks for the reply. I had already updated my BIOS to the latest version and I tested each stick independently in different slots with default settings and manually set to 1.9v and both failed as described in my previous post.

 

I have since tested the sticks in another machine which is running the same Corsair RAM (older version but the same specs and with no Memtest failures) and it fails Memtest86+ there too. I didn't bother trying them independently as that seemed confirmation enough.

 

I have even more recently tested the known error-free pair of TWIN2X4096-6400C5DHX in another P5Q Deluxe motherboard with no errors or stability problems.

 

I've already returned the RAM to the retailer for a refund, so I'm hoping for 3rd time lucky :)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...