Jump to content
Corsair Community

Twin2x4096-8500c5df


Vadimer

Recommended Posts

I built my comp and can never get the ram to work at 1066

I have it at 800 and not sure what settings i need to change.

I have ASUS M3A32-MVP Deluxe/WiFi mobo and have Twin2x4096-8500c5df ram

 

im not sure what the settings i should change for it to

5-5-5-18 2t 533 and all the other stuff to get it to work can anyone help?

 

 

thanks for your time and dedication

 

Vad

Link to comment
Share on other sites

Go to your BIOS Settings>Advanced>JumperFree Configuration

 

and change the "Auto" to 2.1V at DDR Voltage

 

Now go to DRAM Timing Configuration and change the following options:

 

Memory clock Mode: 1067

DRAM Timing Mode: Both

 

Now change the following at DCT0 and DCT1 information:

 

CL:5

tRCD:5

tRP:5

tRAS:15

tRC:22

 

Go back and go to Memory Configuration

 

find DRAM Ganged Mode and change it to Disable

 

Save your settings

 

OK

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...