Jump to content
Corsair Community

First time build. Motherboard won't boot. Need Advice.


vpaul879

Recommended Posts

Am posting to figure out if my Asrock Mobo is incompatible w/ Corsair memory. Bought the RAM from newegg recently. Before I RMA the mobo. Wondering whether I should start with RAM.

 

Full details:

 

Am attempting my first build. Felt like I had read up on the subject plenty and was very careful assembling components but I have run into a dead end. Need advice.

 

System so far:

Raidmax Smilodon case

ASRock A780GXE/128M Mobo

AMD Athlon 64x2 6000+ 3.1 GHz 89W

Corsair 4gb (2x2GB) SDRAM DDR2 800

Raidmax Hybrid 2 RX 630SS 630W PSU

Seagate Barracuda 7200.11 ST3500320AS 500GB 7200 RPM SATA

LG 22X DVD±R DVD Burner with LightScribe Black SATA Model GH22LS30

 

(the majority of the parts purchased, although not top of the line, received overwhelmingly positive feedback on newegg (site of purchase)).

 

So I carefully checked standoffs were correctly installed and mobo placed correctly. After installing components, and powering up the case fans/led's and even CPU fan started up. HDD started as well. But nothing on the monitor. Monitor listed "no input". Checked wiring again. Disassembled and did the bench test with mobo on antistatic bag. Nothing. Reset CMOS using the jumper, even removing/replacing battery. Nothing. Now I'm stuck.

 

Any other suggestions? Also how else can I determine the problem?

Link to comment
Share on other sites

I know the monitor is good because I switched it from my old computer just earlier today. I am using the blue input (VGA right?) I don't have a DVI cable. Also, I'm not sure if the mobo has an internal speaker. should I be using my desktop speakers plugged directly into the I/o of the mobo (I've been testing the "bench test" method).

 

I''l check on the RAM # and post it.

 

Thanks for the reply.

Link to comment
Share on other sites

Just checked the compatibility list again... I think the first time i looked under "desktop/servers" and did not see "asrock" in the mfr drop down. Just checked under "motherboard" and the have asrock listed but indeed I don't see my board "a780gxe/128m". That is surprising.

 

Is this likely the reason I am getting no response? Could that cause this? Should I feel a little better about not having a dead Mobo and start with returning the RAM?

 

Will I be able to return to newegg for new memory? At what cost?

 

 

Thanks again

Link to comment
Share on other sites

just to ask, you havent put the crossfire card in the slot did you? that may turn off onboard video. also make sure all power connectors are plugged into the board except the 4 pin molex for crossfire, you dont need it if you are using onboard. also you can try a DVI to VGA adapter on the DVI port. prolly wont make a difference but it cant hurt to try.
Link to comment
Share on other sites

Note the small adapter card that is between the two PCI-e 16 slots? Be certain that this card is inserted the correct way. Be certain that your power supply is in both the 24pin slot and the 4/8pin slot.

 

 

Ok, so I'm new and need a little info. Educate me on the crossfire concept and how it differs from sli. Is it the small card that is about the same width as RAM but about half as long?

 

thanks again

Link to comment
Share on other sites

So I read up on the crossfire concept. Just a question. I am under the assumption that my board has onboard graphics. Am I missing something obvious. To be clear, I have NO graphics card inserted. I am hooking my VGA cord directly to the motherboard I/O panel. I should get something posted with just that setup, right?

 

I went back and checked that the crossfire card was configured in default mode and it has been. I even removed the card and that did not help. Card is back in.

 

I have a 24 pin connector and the 8 pin connector placed correctly.

 

I'm about to switch for an ASUS board. I'll have to pay a restocking fee but maybe I'll have more luck. I dont know I had read a lot of good things about this board. I'd like to give it another try with a new RMA'd board, but i dont want to pay that shipping and then have to possibly pay another shipping fee PLUS that 15 percent stock fee once I change brands after a likely non functional / incompatible 2nd Asrock board.

 

Any thoughts on this board?

 

ASUS M3N78 PRO AM2+/AM2 NVIDIA GeForce 8300 HDMI ATX AMD Motherboard - Retail

 

http://www.newegg.com/Product/ProductList.aspx?Submit=ENE&N=2010200022%2050001315%204802&bop=And&Order=RATING

Link to comment
Share on other sites

Ok, so reading through the manual I realized something. I have been using the vga/d sub-port (blue cable) from my monitor. The manual lists this:

 

Graphics - Integrated AMD Radeon HD 3200 graphics

- DX10 class iGPU, Pixel Shader 4.0

- Max. shared memory 512MB (see CAUTION 6)

- Integrated 128MB side port memory for iGPU

- Dual VGA Output: support DVI-D and D-Sub ports by

independent display controllers

- Supports HDCP function with DVI-D port

- Supports Full HD 1080p Blu-ray (BD) / HD-DVD playback

(see CAUTION 7)

 

Is there anyway that if I switch to a dvi-d cord (white input) this may be the port that the board is sending the onboard through? This may not make a difference but I'm not sure. Just a thought. I will have to look in my monitor box to see if I have this cable. Do most monitors come with these?

Link to comment
Share on other sites

i just use an adapter from dvi to vga. works fine. they come with most graphic cards today.

im still curious if the crossfire chip is inserted it turns off onboard video as the board expects pci-e card(s)

im d/l your manual now, ill take a better look

 

 

http://www.liquidninjas.com/photopost/watermark.php?file=2835

Link to comment
Share on other sites

A bit confused, but try this:

 

Monitor connected to the onboard video.

Remove the video card(s) that are in your PCI-E slots.

Reset the BIOS.

 

Start it up, and you should have video.

 

Assuming this works, shut it down, place one video card into the board, connect the monitor to it, and turn it on. Should have video.

Link to comment
Share on other sites

To be clear, I have NO graphics card inserted.

 

wired, i think you missed that :)

 

thats why i "think" the onboard is not coming on because the link card is installed.

 

try removing the crossfire chip and reswet the CMOS or remove the battery for ten minutes. the DVI or the VGA port should work. either one is fine if i read the manual correctly although it seems to prefer the DVI on in the manual.

Link to comment
Share on other sites

So I got a dvi-d cable from some friends at work and tried that---- Didn't post. I tried booting w/o the crossfire card. AsRock emailed me with advice for pretty much the same bench test I've tried multiple times. Problem is I dont have a case speaker so I can't hear any beeps!

 

I'm going to probably take it into work and have the IT guys help w/ troubleshooting.

Link to comment
Share on other sites

So after all of the troubleshooting I have found my answer. I reseated my cpu/heatsink/fan and there we go, it booted. I have video.

 

My RAM is indeed good, both sticks. PSU is good. And most importantly I don't have to deal w/ RMA'ing my mobo.

 

Thanks for everyones time and free advice. I really appreciate that most did not encourage me to throw in the towel and declare the mobo as DOA.

 

This is my first build and it was frustrating and discouraging but with 3+ days of troubleshooting I learned a lot and most importantly have a functioning board.

 

Now it's on to learning about BIOS.

 

Thanks again.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...