Jump to content
Corsair Community

Need help with TW3X4G1600C9DHX and Asus mobo


NQ2T

Recommended Posts

System specs:

CPU: Core 2 Quad Q8200 (2.33Ghz, FSB 1333MHz, 45nm)

MOBO: Asus P5E3 Premium/Wifi-AP @n Motherboard (x48 chipset, bios 0605)

RAM: TW3X4G1600C9DHX (thats 2 sticks of 2GB. both sticks are in the black slots)

 

I'm wondering what settings I need to put in my bios for max stability. I realized after I bought the ram that my CPU is 1333MHz FSB but the ram is 1600. Also, the BIOS seems to auto detect the RAM as 1066. Any help would be appreciated. Thanks.

Link to comment
Share on other sites

You will need to increase the FSB. Intel spec demands a CPU FSB at least as fast as the DRAM. Your stock CPU runs on a 333Mhz FSB (1333MHz QDR) and needs to be raised to 400Mhz FSB (1600MHz QDR) to ratio (1:1) with the 800Mhz (1600Mhz DDR) DRAM. For example, if I had your board I would set:

 

Download Memtest86+ V2.10 from--->

Download CPU-z from-->

Enter your BIOS, load setup defaults, save setup defaults and set to these values.

AI Tweaker

Ai Overclock Tuner: Manual
CPU Ratio Setting: 7
FSB Strap to North Bridge: 266
FSB Frequency: 400
PCIE Frequency: 100
DRAM Frequency: DDR3-1600Mhz
DRAM Command Rate: 2N

Dram Skew Control All kept on Auto

DRAM Timing Control: Manual

CAS# Latency: 9
RAS# to CAS# Latency: 9
RAS# to PRE Time: 9
RAS# ACT Time: 24
RAS# to RAS# Delay: Auto
REF Cycle Time: Auto
WRITE Recovery Time: Auto
READ to PRE Time: Auto

DRAM Static Read Control: Auto
DRAM Dynamic Write Control: Auto
Ai Clock Twister: Auto
Ai Transaction Booster: Auto

Pull-in Of channel A Phase 1: Disabled
Pull-in Of channel A Phase 2: Disabled
Pull-in Of channel B Phase 1: Disabled
Pull-in Of channel B Phase 2: Disabled

Voltage Settings
CPU Voltage: Auto
CPU GTL Voltage Reference (0/2): Auto
CPU GTL Voltage Reference (1/3): Auto
CPU PLL Voltage: 1.5v
FSB Termination Voltage: Auto
DRAM Voltage: 1.8v
NB Voltage: 1.40v
NB GTL Voltage Reference: Auto
SB Voltage: Auto
Clock Over-Charging Voltage: Auto

Load-Line Calibration: Auto
CPU Spread Spectrum: Disabled
PCIE Spread Spectrum: Disabled

Advanced > CPU Configuration
CPU Ratio Setting: 7
C1E Support: Enabled
CPU TM Function: Enabled
Vanderpool Technology: Disabled
Execute Disable Bit: Disabled
Max CPUID Value Limit: Disabled

Boot to the memtest CD and test for two full passes. Then, if stable, enter Windows and post your CPU-z CPU/Memory and SPD tabs in screenshots.

Link to comment
Share on other sites

well i was thinking of setting ram to 1333. i figure ill keep this ram in case i ever do want to oc my cpu, since the 1600 ram will give me more headroom (ram wont be a limiting factor). but for now, yea id rather lower the ram than raise the cpu. what settings should i put in my bios to put the 1600 ram at 1333 so its 1:1 with my cpu. thanks.
Link to comment
Share on other sites

Um, thats not the same ram...

 

Further down in the thread I mentioned.

 

I had the same thing, 1600 Mhz RAM and a FSB of 1333 Mhz.

 

Originally, the RAM was running at 1066 Mhz.

 

When I overclocked FSB to 1600, unstable system, did not load.

 

I run the FSB at 1333 Mhz and the RAM at 1333 Mhz, works fine.

Link to comment
Share on other sites

Further down in the thread I mentioned.

 

I had the same thing, 1600 Mhz RAM and a FSB of 1333 Mhz.

 

Originally, the RAM was running at 1066 Mhz.

 

When I overclocked FSB to 1600, unstable system, did not load.

 

I run the FSB at 1333 Mhz and the RAM at 1333 Mhz, works fine.

 

First of all you have 1600C7 ram I have 1600C9. Also, you are using a different board. And no where in there does it say bios settings for running 1600 at 1333. Like dude are you serious? That thread is in no way helpful to me lol.

Link to comment
Share on other sites

How do these bios settings look for my specs? Anything I could optimize or should change? Thanks.

 

Ai Overclock Tuner: Manual
CPU Ratio Setting: Auto
FSB Strap to North Bridge: Auto
FSB Frequency: 333
PCIE Frequency: 100
DRAM Frequency: DDR3-1333MHz
DRAM Command Rate: 2N
DRAM Timing Control: Manual
 1st Information : 9-9-9-24-4-60-8-4
  CAS# Latency: 9
  RAS# to CAS# Delay: 9
  RAS# Pre Time: 9
  RAS# ACT Time: 24
  RAS# to RAS# Delay: Auto
  REF Cycle Time: Auto
  Write Recovery Time: Auto
  Read to Pre Time: Auto
 2nd Information : 10-4-5-4-7-4-7
      Everything under here is set to Auto
 3rd Information : 19-6-1-10-10
      Everything under here is set to Auto
DRAM Static Read Control: Disabled
DRAM Dynamic Write Control: Disabled
DRAW Skew Control --> Everything in there is set to Auto
Ai Clock Twister: Auto
Ai Transaction Booster: Auto
CPU Voltage: Auto
CPU GTL Voltage Reference (0/2): Auto
CPU GTL Voltage Reference (1/3): Auto
CPU PLL Voltage: Auto
FSB Termination Voltage: Auto
DRAM Voltage: 1.6
NB Voltage: Auto
NB GTL Voltage Reference: Auto
SB Voltage: Auto
Clock Over-Charging Voltage: Auto
Load-Line Calibration: Auto
CPU Spread Spectrum: Disabled
PCI-E Spread Spectrum: Disabled
CPU Clock Skew: Auto
NB Clock Skew: Auto

CPU
CPU Ratio Setting: Auto
C1E Support: Enabled
CPU TM Function: Enabled
Execute Disable Bit: Disabled
Max CPUID Value Limit: Disabled
Intel SpeedStep Tech.: Disabled

Link to comment
Share on other sites

How do these bios settings look for my specs? Anything I could optimize or should change? Thanks.

 

DRAM Static Read Control: Enabled
Ai Clock Twister: Light
Ai Transaction Booster: Set to 8 (run tests, if you pass, set to 7 and retest)

 

Download Everest Trial Version from here -->

Install Everest and right click on the (i) icon in the system tray. Choose Tools --> Cache and Memory Benchmark. Run the Benchmark before changing these settings and after you have tweaked them, and post the finished screenshot.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...