Jump to content
Corsair Community

9136 mem on evga 680i MB post code 1d


grzlyt

Recommended Posts

I have an Evga 680i MB that has been running with a x6800 processor and pc6400 memory for a couple of years without a problem. I installed an E8500 processor and pc9136 memory and got a post code 1d. removed the pc9136 mem and reinstalled pc6400 and system boots fine. I have tried the one stick of pc9136 only and still post code 1d. I tried the single stick in each of the four slots and same results. I also tried the other stick in each of the four slots with the same results. I have done some reading on this forum and the Evga forum and people talk about memory voltages and settings. What I don't seem to understand is how do I get to the memory settings page in the BIOS when I can't get to th BIOS at all.
Link to comment
Share on other sites

When you removed the CPU and installed the new one your system reverted to Safe Mode and set your BIOS to default. You need to insert a single stick of plain DRAM to be able to enter the BIOS and set to the values you will need. Even a 256MB stick will be enough. Once in the BIOS, these are the changes I would make for two 9136 sticks of DRAM. I would also keep that stick around in case you ever lose your BIOS settings due to power surges, etc.

Download Memtest86+ V2.01 from--->

and extract the ISO image. Burn the ISO image to an CD-ROM disk.

 

SLI-Ready Memory = Disable
CPU Freq. MHz = 333
CPU Muliplier = 8
x FSB - Memory Clock Mode = Unlinked
x FSB Memory Ratio = Auto
x FSB (QDR), MHz = 1333
X MEM (DDR), MHz = 1066

Memory Timing Setting

CL Cas Latency = 5
tRCD = 5
tRP = 5
tRAS = 15
Command Per Clock (CMD) = 2T
tRRD = 4
tRC = 28
tWR = 6
tWTR= 11
tREF = Auto 
tRD = 7.8
tRFC = 55
Async Latency = Auto

CPU Internal Thermal Control: Enabled
Limit CPUID MaxVal: Enabled
Enhanced C1 (C1E): Disabled
Execute Disable Bit: Enabled
Virtualization Technology: Enabled
Enhanced Intel Speedstep Tech: Disabled
LDT Frequency: 5x

Voltages
CPU Core = Auto
CPU FSB = Auto
Memory = 2.1v
NForce SPP = 1.4v
NForce MCP = 1.55v
HT NForce SPP <--> MCP = 1.55v

 

Run Memtest for two full passes. When assured of stable DRAM, then enter Windows and Run CPU-z and post screenshots of CPU-z's CPU, Memory and SPD tabs.

Link to comment
Share on other sites

Howdy, and thanks for the reply. I used the old memory to get to the Bios and set as many of your suggestions as possible. Some noteable absent were SLI memory=Disable. The only entry in my Bios is SLI memory detected or not and is not user changeable. I did get all the voltages set and also the memory timings except tRFC = 55 was not a chioce so I left it at auto and Async Latency = Auto was not to be seen in any form. Still no dice, the board shows a 1d post code as soon as I press the power button.
Link to comment
Share on other sites

I am using the latest bios P33 which came out in September of '08. As for the tREF settings there are only two available 3.9uS or 7.8uS. The auto setting gives 7.8uS. After doing more reading I believe the problem has to do with the board being an early OEM board that has a number of issues that were fix for all of the retail models by replacing the boards.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...