Jump to content
Corsair Community

MemTest Errors


burmjeff

Recommended Posts

I Just built my new system and I cannot get rid of these MemTest errors. I'm guessing it needs some changed timings. I've tried 2:8 (FSB:DRAM) with 6.5v-7.0V and 2:10 with 6.5v-7.0v. All with the timings 9-9-9-24-74-2T. Here are a few screenshots of all my settings right now (except i changed back to 2:8) BTW it seems that i get less errors at 6.75v and 7.0v compared to 99999 errors with 6.5v :confused:

 

Vista Ultimate 64 SP1

EVGA X58 SLI | Corsair 1000w

i7 920 @ 3.99 Ghz (20x200)

3 x 2 Corsair XMS3 Platinum 9-9-9-24, 1.65v

EVGA GTX 260

 

http://img141.imageshack.us/img141/3059/1000741in1.th.jpg

 

http://img510.imageshack.us/img510/7292/cpuinfous2.th.jpg

Link to comment
Share on other sites

Doh, of course it was that simple. I ran on all stock defaults for the cpu. Memory at 2:8, 9-9-9-24-2T. Memtest went for 30 mins without error. So now

 

I cranked up the FSB to 190 with Turbo Mode Enabled bringing it to 4ghz again. Except this time I've only changed the CPU to 1.475V and the DIMM to 1.75V and it has been running for 2 hours no errors... will see how it goes overnight :biggrin:

Link to comment
Share on other sites

  • Corsair Employees
I am sorry we cannot tell you how to over clock a system I have moved your thread into the over clocking section where you may get some pointers on how to do that. But if they are passing with out over clocking then the memory is not the issue.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...