Jump to content
Corsair Community

TR3X3G1600C8D on Gigabyte GA-EX58-DS4 no boot!


seanlivo81

Recommended Posts

Hi I got a gigabyte GA-EX58-DS4 MB and corsair TR3X3G1600C8D 3x1GB DDR3. built the system loaded windows and one day later the system stopped booting.

 

The system well now only boot with 1 of the 3 DDR3 dimms (all 3 work by themself's). If tried to set the times and clock speeds with 1 dimm installed then installing the other 2. still not boot. The system well not even work with 2 isntalled only 1.

Link to comment
Share on other sites

Have you tried them in DIMM 2, 4, and 6?

 

You have mainboard or CPU issues. I would test with other memory, but DRAM is passive, dual and triple channel are functions of the memory controller. The memory controller on the i7 is on the CPU, but there is translation to the motherboard so I would say that it is either a CPU or motherboard issue.

 

Test with other memory on this board or your memory on another board.

Link to comment
Share on other sites

I have tried all sorts of combo's but the MB manual say's slots 2,4 and 6.

 

What is the default voltage for DDR3? is it 1.5v and what is the highest this ram can go to?

 

Intel states that 1.65V on the DRAM voltage should be the absolute limit before you reach for the maximal danger threshold. That's not exactly the issue although what they say is correct and will serve to help the uneducated with not damaging their systems. What is necessary to understand and follow is this: "Keep the CPU Uncore (Memory Controller) voltage within 0.5V difference of the DRAM voltage and you will not find an issue. If you step over this potential difference, you will increase the chance of CPU death, not immediately but in time and the greater the differential between the increase of DRAM voltage greater than .05v from the uncore.

 

So, DRAM set no higher than 1.65v with a default Uncore voltage. This is Intel's recommendation. Look at your modules and you will see the maximum voltage of the modules for i7.

 

Here's a bit of research for you:

 

http://www.xtremesystems.org/forums/showthread.php?p=3467158

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...