Jump to content
Corsair Community

Asus Rampage II Extreme & TR3X6G1600C8D won't run all 3 sticks


Rapid7

Recommended Posts

I'm having major problems trying to get them to work,i'm currently using just 1 x 2GB stick of the above kit any more than 1 stick & i get loads of errors in windows saying that parts of windows has failed to respond.

 

The CPU (i7 920) is running at stock settings & the memory is currently running at 1333mhz 1.65v 2N & timings of 8.8.8.24.No matter what i do i can not get all 3 sticks working at the same time.

 

Has anybody else experienced the same problems?

 

Thanks Paul.

Link to comment
Share on other sites

All sorted in the end,installed vista with one stick then put the other 2 sticks back in and windows wouldn't load.Tried each stick on it's own and the very last stick i tried i would get to the vista loading screen and keep rebooting.Running dual channel at the moment :(: but can't be with out pc so having to order another Dominator 6GB kit and going to rma this current kit back to scan:(:
Link to comment
Share on other sites

All sorted in the end,installed vista with one stick then put the other 2 sticks back in and windows wouldn't load.Tried each stick on it's own and the very last stick i tried i would get to the vista loading screen and keep rebooting.Running dual channel at the moment :(: but can't be with out pc so having to order another Dominator 6GB kit and going to rma this current kit back to scan:(:

 

Have you updated to Vista SP1 and then install the other two sticks? Have you run memtest on the sticks singly?

Link to comment
Share on other sites

I did all the updates including service pack 1 before installing all 3 sticks & i've run memtest and the stick that i thought was faulty was throwing up errors all the time.Just ran memtest 2.10 again and the stick had over 4000 errors in less than a minute.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...