Jump to content
Corsair Community

TWIN2X2048-8500C5D on Asus M3A32-MVP Delux/Wifi


DoubleJMan

Recommended Posts

When i am in game, i see graphical glitches or artifacts and my pc momentarily freezes up every 5-10 mins in game. I am running my ram with timings of 5-5-5-15 2T @ 2.1v. If i set the ram timings on auto my pc runs stable and there are no glitches. I would like to know how to achieve stable ram timings @ 1066mhz. Thanks.
Link to comment
Share on other sites

  • Replies 53
  • Created
  • Last Reply
  • Corsair Employees
Unfortunately, most of the Phenom quad core CPUs we have seen are not capable of running memory at 1066. If your system is stable at 800, I would suggest you run the memory there. For improved memory bandwidth you should be able to run the timings at 4-4-4-12 and also possibly at a 1T command rate.
Link to comment
Share on other sites

Well my pc used to run my other pair of sticks which need to be sent in because one of the sticks stopped working. I bought these new sticks and put the same settings as my old one except it only needed 2.1v instead of 2.2v due to the fact that they are different revisions of ram. So i know my system can run fine with 1066mhz. Any ideas what the problem is? Im thinking its the revision change?
Link to comment
Share on other sites

  • Corsair Employees

Are you OCing the CPU at all?

 

Are you OCing your GPU at all?

 

Try clearing the BIOS, resetting all timings and voltages manually and testing again.

 

If the problem persists, clear the BIOS, set the timings and voltage manuall, disable Legacy USB Support, and test each module with Memtest for 3-5 passes each.

 

http://www.memtest.org

Link to comment
Share on other sites

I am not OCing anything at all, and I have previously done resetting bios and clearing cmos. I will do the memtest once i get a cd to burn on. I will post results as soon as I am done. Last question is, do i test the system with each ram inside the machine one at a time or with both of them in?
Link to comment
Share on other sites

  • Corsair Employees

Most likely it is going to be a voltage setting related to the memory controller since the memory is passing Memtest. Have you contacted ASUS Technical Support?

 

Also, in the pic posted by 007bont, the HyperTransport voltage is the voltage you need to adjust. Try it 1 or 2 settings above the stock setting.

Link to comment
Share on other sites

I was still getting the same thing, but I figured out the problem and I can't believe i msised it. The problem was the trc setting for the ram. I was looking at CPUZ and i saw that it was at 31 CLK, I went to see the SPD settings and it was suppost to be 22 CLK. So I went back to the bios and changed it to 22 CLK and now when I go in game it seems fine. I will get reply again once I think my system is FULLY STABLE and run more memtests.
Link to comment
Share on other sites

Yes this is on the latest bios from asus and I just got a bunch of errors running memtest with test 6 and 7. In memtest, I see that my RAM settings are incorrect. It says

 

Settings: RAM : 533 MHz (DDR107) / CAS : 5-3-3-3-22 / DDR-2 (Single)

 

That's not right is it? What should I do now? The memtest is still running and I am on my laptop right now...

 

BTW the last memtest I did (that got no errors) was when the RAM settings were all on auto.

Link to comment
Share on other sites

I have advised people with 1066Mhz DRAM and Phenom processors to drop the bandwidth to 800Mhz and lower the latencies to 4-4-4-12. You will find that this is the best method with the Phenom.

 

It is anything but Phenomenal. You can RMA the DRAM to Corsair if you wish, but you will just find the issue repeats. Very likely this is why your previous DRAM ended up with issues.

 

Download Everest Trial Version from here -->

Install Everest and right click on the (i) icon in the system tray. Choose Tools --> Cache and Memory Benchmark. Run the Benchmark at 1066 5-5-5-15 and 800 4-4-4-12.

 

Results?

Link to comment
Share on other sites

Would it really be ok to benchmark with those settings even through they are still not stable? After all it did get errors during memtest.

 

It's just a test, but at any rate you will not find much difference between the two and for your hardware the tighter timings are better.

 

AMD has the memory controller integrated on the CPU. So, it is running on the interconnect HT between the processing units and the memory controller. There is no great need for high end speed since the HT protocol is 2000MHz. The timings show a far greater benefit with the short pathways.

 

Intel (Other than i7 which also now has the memory controller integrated on the CPU die) has a long distance between the processing units and the memory controller located on the motherboard and as such, pure bandwidth speed is more important than timings.

 

I would just set to 800Mhz and 4-4-4-12 2T with that Phenom.

Link to comment
Share on other sites

I mean that there no option for 4 in the bios. But I still want to at least get this ram stable running at 1066mhz just like my older ram sticks. I am thinking it has to do with the different versions of the rams or these ram sticks are not working properly at 1066.
Link to comment
Share on other sites

Unfortunately, most of the Phenom quad core CPUs we have seen are not capable of running memory at 1066. If your system is stable at 800, I would suggest you run the memory there. For improved memory bandwidth you should be able to run the timings at 4-4-4-12 and also possibly at a 1T command rate.

 

Unfortunately, most of the Phenom quad core CPUs we have seen are not capable of running memory at 1066. If your system is stable at 800, I would suggest you run the memory there. For improved memory bandwidth you should be able to run the timings at 4-4-4-12 and also possibly at a 1T command rate.

 

Google Phenom and 1066Mhz Memory Problems. See what you come up with. I have worked with Phenom and mostly I can't get the POS's to run 1066. If you got lucky with some set, then stick with that set.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...