Jump to content
Corsair Community

Twin2x4096-6400c4dhx no post


kardarbin666

Recommended Posts

Hi, I had a post concerning POST LOOP errors with my EP45-DS3 and after following the suggestions I still had POST LOOP errors so I purchased an ASUS P5Q Pro board to see if my board was at fault. The P5Q Pro worked fine for 2 days with the TWIN2X4096-6400C4DHX at 4-4-4-12, DRAM 2.1v, 1.4 NB Volts and stock settings for everything else and passed Memtest 86 in single and paired configuration.

 

3 Days ago I started getting the POST LOOP errors once again with the P5Q Pro and the only fix was to clear CMOS, boot with 1 stick and reset BIOS. As of today my PC will not POST at all with 1 or 2 sticks and no amount of clearing CMOS helps. All the tests I ran with Memtest 86 passed on both the EP45-DS3 and P5Q Pro boards but I always had the same no POST and POST loop errors. I would like to know if I can have these sticks replaced under warranty considering the issues I am experiencing even though previous Memtests passed?.

 

Your help is greatly appreciated as I have spent the past 3 months trying to resolve this issue with endless changes to BIOS settings.

 

Kind regards, Aaron.

Link to comment
Share on other sites

  • Corsair Employees
If the modules are defective we will certainly replace them. Is there any way that you can test the modules in a different known working system? Since you did pass Memtest you may have some issue other than the memory.
Link to comment
Share on other sites

Thanks for your reply, I have been able to get my PC to boot since my original post after constant CMOS clearing and only installing 1 stick of RAM. I have run memtest on the RAM on my P5Q Pro and I do not get any errors but still I am left with a black screen and all my fans running but nothing else when I try and boot with 2 sticks of RAM and occasionally a boot with 1 stick of RAM.

 

I have included my BIOS settings that were running fine for a few days and tested with memtest and orthos for 8 hours each and stable, but now no longer seem to boot all the time. If you can suggest changes I need to make in BIOS that may resolve my issue please let me know.

 

1st BIOS settings tested = (Auto) everything except

 

CAS# Latency 5

DRAM RAS# to CAS# Delay 5

DRAM RAS# Precharge 5

DRAM RAS# Activate to Precharge 15

DRAM Frequency (800Mhz)

 

FSB Termination Voltage 1.36

DRAM Voltage 2.1

NB Voltage 1.4

 

-I can not get my PC to boot with 4-4-4-12 timings following the recommended parameters (ie: only changing the above settings) for my RAM modules and receive a POST loop ERROR followed by the message "overclock failed", so the above settings are the closest I have had success with.

 

2nd BIOS settings tested

 

Ai Tweaker

 

AI Overclock tuner Manual

CPU Ratio Setting 8

FSB Frequency 400

PCI-E Frequency 100

FSB Strap to North Bridge 333

DRAM Frequency 800

DRAM Timing Control Manual

 

1st Information

 

CAS# Latency 4

DRAM RAS# to CAS# Delay 4

DRAM RAS# Precharge 4

DRAM RAS# Activate to Precharge 12

RAS# to RAS# Delay 3 (Auto)

Row Refresh Cycle Time 55 (Auto)

Write Recovery Time 6 (Auto)

Read to Precharge Time 3 (Auto)

 

2nd Information

 

READ to WRITE Delay (S/D) 8 (Auto)

Write to Read Delay (S) 3 (Auto)

WRITE to READ Delay (D) 5 (Auto)

READ to READ Delay (S) 4 (Auto)

READ to READ Delay (D) 6 (Auto)

WRITE to WRITE Delay (S) 4 (Auto)

WRITE to WRITE Delay (D) 6 (Auto)

 

3rd Information

 

WRITE to PRE Delay 14 (Auto)

READ to PRE Delay 5 (Auto)

PRE to PRE Delay 1 (Auto)

ALL PRE to ACT Delay 6 (Auto)

ALL PRE to REF Delay 6 (Auto)

DRAM Static Read Control Disabled

DRAM Read Training Disabled

MEM. OC Charger Auto

AI Clock Twister Lighter

AI Transaction Booster Manual

 

Common Preformance Level 9

Pull-In of CHA PH1 Disabled

Pull-In of CHA PH2 Disabled

Pull-In of CHA PH3 Disabled

Pull-In of CHA PH4 Disabled

Pull-In of CHA PH1 Disabled

Pull-In of CHA PH2 Disabled

Pull-In of CHA PH3 Disabled

Pull-In of CHA PH4 Disabled

 

CPU Voltage 1.4

CPU GTL Voltage Reference Auto

CPU PLL Voltage 1.56

FSB Termination Voltage 1.36

DRAM Voltage 2.1

NB Voltage 1.4

SB Voltage 1.2

PCIE SATA Voltage Auto

 

Load Line Calibration Enabled

CPU Spread Spectrum Disabled

PCIE Spread Spectrum Disabled

CPU Clock Skew Auto

NB Clock Skew Auto

CPU Margin Enhancement Preformance Mode

 

CPU Configuration

 

CPU Ratio Setting 9

C1E Support Disabled

Max CPUID Value Limit Disabled

Intel® Virtualization Tech Disabled

CPU TM Function Disabled

Execute Disable Bit Disabled

 

USB Configuration

 

USB Functions Enabled

USB 2.0 Controller Enabled

Legacey USB Controller Disabled

 

Tools

 

Express Gate Disabled

 

Boot Priority Device

 

1st Boot Device HDD

2nd Boot Device CD

3rd Boot Device Removable Dev

 

These BIOS settings worked fine, I ran the FSB at 400 Mhz to ensure the RAM was running 1:1 but now my PC will not boot properly and the only way to get it to boot is to remove 1 of the 2 sticks and it is fine. Can I please receive the exact RAM settings, inclusive of Voltages for NB, SB, FSB Terminations ect, for my P5Q Pro BIOS to ensure I can boot my PC with 2 RAM sticks installed.

 

Thank you for your help,

 

Aaron.

Link to comment
Share on other sites

No unfortunately I do not have another CPU to test with. Is there any way to determine that my CPU is 'bad'. I don't have any problems with passing stress test programs like orthos or prime95 with it. Also in addition to ensuring I have the latest ASUS BIOS I tried the modded Kets P5Q Pro BIOS and experienced the exact same behavior. I can set up BIOS to the recommended RAM settings, memtest86 and orthos tests pass, I can restart and it works but as soon as I turn my PC off and back on after a while I get a POST LOOP error and have to remove 1 stick of RAM, set up BIOS again reboot and install the second stick and it works fine until I turn it off again. Does this behavior sound like a faulty CPU?.
Link to comment
Share on other sites

Yes I originally had the Gigabyte EP45-DS3 and after reading lots of posts online with users experiencing very similar problems I contacted Gigabyte for an RMA but was refused so I purchased the ASUS P5Q Pro but I am still experiencing the exact same problems.

 

Is there any way to determine that the CPU is faulty, or is the behavior I am experiencing "wont boot with 4GB of RAM on cold start" indicative on its own of a faulty CPU?.

 

Kind regards, Aaron.

Link to comment
Share on other sites

I can go into the store I purchased the CPU from and see if they will try and assist me, but is there anything at all that I can do to test to see if the CPU is faulty?, or as I mentioned is the behavior I am experiencing indicative of a faulty CPU, as the behavior is the same with both the Gigabyte EP45-DS3 and ASUS P5Q Pro boards and every possible BIOS configuration tested over a period of 3 months continuous testing.
Link to comment
Share on other sites

Success, just picked my PC up from the computer store and the problem has been isolated to 1 of the 2 sticks of RAM.

 

- The RAM (4GB) would not boot on my ASUS P5Q Pro or another P5Q Pro at the store.

 

- 1 of the 2 sticks (2GB) would boot fine in each one of the 4 DIMM Slots on both my P5Q Pro and the stores, but the other 2GB stick would not.

 

- A different Q6600 CPU was tested on my board as was an E6600 and the same behavior was present with one of the 2GB sticks.

 

- A different PSU was tried, an Antec 550 Watt (Neo power I think) and the same no boot with one of the sticks.

 

-My wireless network card and second hard drive were removed to leave only the bare minimum hardware necessary to boot and still the same behavior.

 

-My board would boot without any problems with 2 different sets of 4 GB Kingston 800Mhz 'value select' RAM (2 x 2GB modules the same as my XMS)

 

-My board would boot with Corsair DDR2 4GB PC-8500/1066 (2x XMS2 2GB) TWIN2X4096-8500C5D Ram no problems

 

-My board would boot with Corsair DDR3 4GB PC-12800/1600 (2x XMS3 2GB) TW3X4G1600C9DHX Ram no problems

 

Although I was charged an $85 labor fee for all the testing done at least the problem has been determined, and furthermore as in my original post where I was able to boot with my 4GB up until last week and pass memtest without errors, my PC store is happy to provide a letter acknowledging that 1 of my 2 sticks was actually causing my PC not to boot if required for RMA. Furthermore they even ran through and retested trying to boot with both my sticks on their own to prove the fault and then again with the 4GB Kingston RAM to ensure I was satisfied there was no problem with my ASUS P5Q Pro, CPU or Power supply.

 

From here I would just like to know the details regarding the RMA process as I would like to get my PC up and running properly ASAP.

 

Kind regards,

 

Aaron.

Link to comment
Share on other sites

I followed the TSX Express link as advised on the 18th of December and then followed up by emailing corsair support (rmaservice@corsairmemory.com) as recommended in the FAQ if I had not received a reply. Since then I have received a reply on the 26th of December advising my RMA inquiry has been received and is being processed and to call if I have not heard back in 24 hours.

 

I do not yet have a case number I can provide you with. I was just wondering is there anything else I can do as I would really like to be able to get my system up and running again.

 

Kind regards, Aaron.

Link to comment
Share on other sites

Hi, I received a confirmation email with the case number #797862 on the 01/01/08 and was advised I would receive my RMA number and postal address/instruction within 24 hours, I have not yet received this email. Included is a copy of the email received;

 

"Dear Valued Corsair Customer,

 

We apologize for any inconvenience you have encountered with your Corsair product. We have received & approved your online RMA (Return Merchandise Authorization) request and will e-mail your confirmation RMA number along with return instructions within 24 hours.

 

If you do not receive the RMA confirmation within one business day, please contact Corsair's Customer Service Department at TF# 888-222-4346 or send an e-mail inquiry to rma@corsair.com . All e-mail inquiries should include the first and last name the RMA was requested under, telephone number and TSX Case number. NOTE** Corsair's Customer Service Department is available M-F, 8:00am - 5:00 PM PST, excluding holidays. Please allow additional response time for inquires sent over holiday's and weekends."

 

I have sent a reply to this message but still have not had a reply and was wondering if anyone can help as I would really like to RMA my RAM and get my system up and running again.

 

Thanks and kind regards,

Aaron.

Link to comment
Share on other sites

  • Corsair Employees

Aaron

I have send the approval again so it should go through in the next 10-20 Min if you do no get a reply please call our customer service so they try to resolve that for you by calling them at 510-657-8747 Ext "3" and I am sure they can get that processed for you.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...