Jump to content
Corsair Community

TWIN2X4096-8500C5D Possible bad Mem stick


WesDUDE

Recommended Posts

Hello, I just installed my new memory, the TWIN2X4096-8500C5D (2x2GB). I believe I have a bad memory stick. I initially installed both and the system wouldn't boot, I recieved the memory fault on my MB. I took out 1 and it still didn't work so I swaped them out I my computer started up. It will only work when one of the sticks is inserted and not the other one (The other one won't work in the same slot as the good one).

 

Then I updated the BIOS to the P08, the latest update for the 780i. And tried again, setting the timing and voltage didn't do anything. Whatever I do the system won't even start with just that one stick.

Link to comment
Share on other sites

Hello, I just installed my new memory, the TWIN2X4096-8500C5D (2x2GB). I believe I have a bad memory stick. I initially installed both and the system wouldn't boot, I recieved the memory fault on my MB. I took out 1 and it still didn't work so I swaped them out I my computer started up. It will only work when one of the sticks is inserted and not the other one (The other one won't work in the same slot as the good one).

 

Then I updated the BIOS to the P08, the latest update for the 780i. And tried again, setting the timing and voltage didn't do anything. Whatever I do the system won't even start with just that one stick.

 

You will need to RMA the DRAM, either to your purchase outlet or Corsair. You will need to send both sticks back so that you are returned a matched pair.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...