Jump to content
Corsair Community

TW2X4GB8500C5DF - Replacement needed?


Snowman1

Recommended Posts

Hello.

 

I deal with loads of critical data thus create SFV files to crc check the integrity.

Random files in a CRC check run would appear currupt which I thought was wierd. A second CRC check would say different files were currupt, and sometimes the origionally bad files were now ok!

 

I've also started gettign blue screens with "Memory management" errors.

 

Attached are 2 photos showing the memtest86 application

(during the test, I had both sticks of ram connected)

I've tried swapping the banks the ram sit on, however have been getting similar problems.

 

I've never looked into overclocking the machine, ram has always run at 2.1v (Machine is superfast anyway :p: )

 

Hard disk tests passed which kinda rules that out.

 

Please could someone advise on what to do next?

 

Cheers

 

Snowman

(London,UK)

photo1.thumb.JPG.c2749174abd431e8ccad00405ee38e59.JPG

photo2.thumb.JPG.a665691b23c8efcd3bb9549cf28aa1ff.JPG

Link to comment
Share on other sites

  • Corsair Employees

The timings are showing incorrect so either you need to update the BIOS or there is some other problem, and errors in test 5-8 would normally suggest a BIOS setting or Voltage and or thermal problem.

 

 

 

Please make sure that you have the latest bios and load setup defaults and then set the memory Voltage to 2.1 Volts then set the timings manually to the tested settings for the specific module you have, and test the modules one at a time with http://www.memtest.org to be sure one is not failing. If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with some MB's (Mostly ASUS) you have to disable legacy USB in the bios when running any memory test.

.

Link to comment
Share on other sites

Reset bios.

 

Already had usb legacy disabled (read in one other post that this can cause problems).

 

put manual clocks back in, voltage as 2.1v (these were already set but reset everything just incase)

 

One ram in, no errors.

Tested second ram.. lots of errors.

 

Put both pieces in at the same time... lots more errors.

 

in pass 2, test 2 it even started throwing errors.

 

see attached pic (retest.jpg)

 

Any help appreciated

 

Cheers,

 

Snowman

(London,UK)

retest.thumb.jpg.ea0b517c9fc86fd0da29e76270228090.jpg

Link to comment
Share on other sites

Will I seriously have to post it to:

 

Corsair Memory

Attn: RMA Department

46221 Landing Parkway

Fremont, CA 94538 ?

 

Its kinda half way around the world... hoping there is a uk base it can be sent to.

 

I've not started the RMA process yet, will wait on the final go ahead from Ramguy

Link to comment
Share on other sites

There's only 2 RMA depots IIRC. The one above, and one in the Netherlands. Ask them for that address.

 

Also, that part # doesn't exist. What's your actual part #?

 

Also, that first test showed DDR3, not DDR2, which is just odd.

Link to comment
Share on other sites

Wired,

 

Sorry about posting specs in post.

 

mfr#: TW2X4GB8500C5DF was the code on website of the company I purchased it from.

 

On the module the sticker says: CM2X2048-8500C5D

I purchased 2 of these modules as a pair.

 

Thank you for replying to my post.

 

You are correct.. the ram shows up as DDR3 in the first picture.. the board doesn't even support DDR3.

 

Will wait to see if RMA guy gives the all clear.

 

Right now i'm running ok with 1 x 2GB stick.

 

Have a good weekend.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...