Jump to content
Corsair Community

problem with xxxx and gigabyte x38t mobo.


skimeister

Recommended Posts

I'm pretty sure I just have busted sticks but here's the story;

 

I have a set CM3X1024-1333C9 (2x1gb) of as well as a set of CM3X1024-1600C7DHXIN (2x1gb). I have a problem with just one stick from each kit on Gigabyte x38t motherboard.

 

CM3X1024-1600C7DHXIN:

I put two sticks (2x1Gb) into my new build. The system would not boot up, and just cycled through power on - power off sequence. I narrowed the problem down to RAM and removed one stick. The computer booted up happily. At this point i switched the RAM sticks, to see if one is faulty. Alas, with only that second stick in the computer just beeps and powers on and off indefinitely. Swapping the sticks back, the system boots up no problem. Ok, so one stick is clearly dead, right?

 

Well I happened to have a spare CM3X1024-1333C9 kit. And EXACTLY the same scenario happens with this kit. One stick works. Another doesn't. Together they don't work.

 

So I took one good stick from each set and that's what I'm running now: mis-matched 2gb of 1 x 1333C9 and 1 x 1600C7. At least I have 2 gigs for the time being :).

 

I don't have another DDR3 mobo to tests the apparently faulty sticks. Could someone please suggest how to troubleshoot it further?

Thank you for your time.

Link to comment
Share on other sites

  • Corsair Employees

Please make sure that you have the latest bios and load setup defaults and then set the memory Voltage to 1.7 Volts then set the timings manually to the tested settings for the specific module you have, and test the modules one at a time with http://www.memtest.org to be sure one is not failing. If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with some MB's (Mostly ASUS) you have to disable legacy USB in the bios when running any memory test.

.

Link to comment
Share on other sites

Thank you very much for your responses.

 

I tested each stick in all slots. Good sticks work in all slots, bad ones in none.

 

RAMGUY ,

I tried your suggestion. While computer was running on good sticks, I went to BIOS and manually set all parameters. Then I re-booted with suspect stick (one at a time) and could not get past the beeping and re-set cycle. I did try another brand of ram and it worked OK.

 

So most likely 2 out of 4 Corsair RAM units that I have are bad... or my motherboard is ultra sensitive to those stikcs.

 

Will apply for an RMA.

Should I send the whole kit (2x1 GB) or only the non-working module?

And since I have two 2x1GB kits, I guess I should fill out 2 RMA forms, correct?

Link to comment
Share on other sites

  • Corsair Employees

Let's get them replaced, please use the On Line RMA Request Form and we will be happy to replace them. Be sure to check the box that says “I've already spoken to Technical Support and/or RAM Guy.”

 

With two different part numbers it will probably be easiest to submit two requests. We will want to get both pairs replaced to ensure that you do not have any compatibility issues with a replacement module. Once you get the case numbers, you can post them here and I will get the RMA's approved ASAP!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...