Jump to content
Corsair Community

RAM won't run at specified Timings on 790i


Killer4

Recommended Posts

Well, I just installed my EVGA 790i Digital PWM, with 2GB of 1800MHZ Corsair 7-7-7-20 (1T or 2T not sure) I tried it on 2T. I have the advanced Memory settings on Auto.

 

I had to bump them up to 8-8-8-24 2T just to get into windows and stable. I just want them to run at the timings that were stated when I purchased them.

 

Part number of the RAM is TWIN3x2048-1800C7DF

Link to comment
Share on other sites

Let's remove a bit of the overclock for now, so as to isolate highly overclocked cpu values.

 

For your research:

 

http://www.xtremesystems.org/forums/showthread.php?t=189727

Download Memtest86+ V2.01 from--->

Download CPU-z from

Enter your BIOS. Load setup defaults, save setup defaults and set to these values:

 

Extreme Tweaker

CPU Level Up = Disabled
Memory Level Up = Disabled 

AI Overclock Tuner = Manual
CPU Multiplier = 10
FSB - Memory Clock Mode = Unlinked
FSB (QDR) = 1600 (400)
MEM (DDR) = 1600 (800)
LDT Frequency = 5X
PCIE BUS, Slot 1 & 2, Mhz = 100
PCIE BUS, Slot 3, Mhz = 100
SPP <--> Ref Clock, Mhz = 200

Memory Timing Section

tCL (CAS Latency) = 7
tRCD = 7
tRP = 7
tRAS = 20
Command Per Clock = 2T

Advanced Memory Settings

tRRD = Auto
tRC = Auto
tWR = Auto
tWTR = Auto
tFAW = Auto
tREF = Auto

Over Voltage = All Set to Auto

CPU Configuration

CPU Internal Thermal Control = Auto
Lmit CPUID MaxVal = Disabled
Execute Disable Bit = Enabled
Virtualization Technology = Enabled
Enhanced Intel Speedstep(tm) Tech = Disabled

CPU Core 2 = Enabled
CPU Core 3 = Enabled
CPU Core 4 = Enabled

[b]System Voltages[/b]

CPU Core = Auto
CPU FSB = Auto 
Memory = 1.80v
nForce SPP = Auto	
nForce MCP = 1.55	
HT nForce SPP <-> MCP = Auto

 

Run Memtest for two full passes on each stick singly and then in dual channel mode. If assured of stable DRAM, then enter Windows and run CPU-z. Please post screenshots of the CPU-z CPU, Memory and SPD tabs.

 

Please post results of your testing.

Link to comment
Share on other sites

Let's remove a bit of the overclock for now, so as to isolate highly overclocked cpu values.

 

For your research:

 

http://www.xtremesystems.org/forums/showthread.php?t=189727

Download Memtest86+ V2.01 from--->

Download CPU-z from

Enter your BIOS. Load setup defaults, save setup defaults and set to these values:

 

Extreme Tweaker

CPU Level Up = Disabled
Memory Level Up = Disabled 

AI Overclock Tuner = Manual
CPU Multiplier = 10
FSB - Memory Clock Mode = Unlinked
FSB (QDR) = 1600 (400)
MEM (DDR) = 1600 (800)
LDT Frequency = 5X
PCIE BUS, Slot 1 & 2, Mhz = 100
PCIE BUS, Slot 3, Mhz = 100
SPP <--> Ref Clock, Mhz = 200

Memory Timing Section

tCL (CAS Latency) = 7
tRCD = 7
tRP = 7
tRAS = 20
Command Per Clock = [color="Red"]2T[/color]

Advanced Memory Settings

tRRD = Auto
tRC = Auto
tWR = Auto
tWTR = Auto
tFAW = Auto
tREF = Auto

Over Voltage = All Set to Auto

CPU Configuration

CPU Internal Thermal Control = Auto
Lmit CPUID MaxVal = Disabled
Execute Disable Bit = Enabled
Virtualization Technology = Enabled
Enhanced Intel Speedstep(tm) Tech = Disabled

CPU Core 2 = Enabled
CPU Core 3 = Enabled
CPU Core 4 = Enabled

[b]System Voltages[/b]

CPU Core = Auto
CPU FSB = Auto 
Memory = 1.80v
nForce SPP = Auto	
nForce MCP = 1.55	
HT nForce SPP <-> MCP = Auto

 

Run Memtest for two full passes on each stick singly and then in dual channel mode. If assured of stable DRAM, then enter Windows and run CPU-z. Please post screenshots of the CPU-z CPU, Memory and SPD tabs.

 

Please post results of your testing.

 

 

Hi Sorry to hone in on your reply but as I am only running 1600's but I found some reference material with regard to 1T vs 2T and it looks as if 1T is slightly faster ( about 7% ) and that 2T can in some instances cause problems.

 

Its very badly named as being "commands per clock" its actualy a delay between two timing componants and at 2T to quote them "could cause bus contention due to access bieng interleaved"

 

Hope this helps, I have mine at 1600.7.7.7.20.1T with 2.66 Q9450 running at 3.6

 

I as ther person who responded to you dont work for Corsair, simply a member trying to help.

Link to comment
Share on other sites

Can you drop the multiplier and set the FSB to 450?

 

9 X 450 = 4.0GHz and 1800Mhz on the DRAM. Try with both 1T and 2T. If you can find stability with 1T, then yes, 1T will be faster. I find that 2T is more stable at the high end with Nvidia chipsets, but to each their own.

 

Hi Sorry to hone in on your reply

 

The more the merrier :p:

Link to comment
Share on other sites

Can you test the DRAM in another motherboard with the ability to run to its specs? This would isolate the issue being the mainboard. Failing this, a test of both modules singly can isolate the issue somewhat since it is seldom that both modules will error out.

 

Keep in mind that Nvidia chipsets have a high return error rate and you might well have to contact the motherboard manufacturer for issue of RMA.

 

Corsair will RMA the DRAM if you wish, but if you test the DRAM singly and both produce errors then the issue is very likely mainboard related.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...