Jump to content
Corsair Community

Having trouble with my 2 pairs of TWIN2X2048-8500C5D


Recommended Posts

Hi, I am new here, so I don't know if I posted this thread in the right area, so please don't hark on me if I did, I don't know better....yet....Anyways, I am not really familiar with the whole RAM thing. I used CPUz to see what my MHz that my RAM is utilizing. so my results from CPUz are as follows:

Memory Type DDR2

Memory Size 4096 MBytes

Channels Dual (Unganged)

Memory Frequency 200.0 MHz (1:1)

CAS# 5.0

RAS# to CAS# 5

RAS# Precharge 5

Cycle Time (tRAS) 15

Bank Cycle Time (tRC) 15

Command Rate 2T

NB Frequency 1999.8 MHz


Memory SPD



DIMM #1 (DIMM #2 to 4 are identical)



Memory type DDR2

Module format Regular UDIMM

Manufacturer (ID) Corsair (7F7F9E0000000000)

Size 1024 MBytes

Max bandwidth PC2-6400 (400 MHz)

Part number CM2X1024-8500C5D



Number of banks 2

Data width 64 bits

Correction None

Nominal Voltage 1.80 Volts

EPP yes (1 profiles)

XMP no


Timings table

Frequency (MHz) 270 400

CAS# 4.0 5.0

RAS# to CAS# delay 4 5

RAS# Precharge 4 5

TRAS 13 18

TRC 15 22


EPP profile 1 (full)

Voltage level 2.100 Volts

Address Command Rate 2T

Cycle time 1.875 ns (533.3 MHz)

tCL 5.0 clocks

tRCD 5 clocks (9.25 ns)

tRP 5 clocks (9.25 ns)

tRAS 15 clocks (28.00 ns)

tRC 22 clocks (41.00 ns)

tWR 8 clocks (15.00 ns)



Sorry if this is just a random wall of text that means nothing, but I was just wondering what to do!?!?! Thank's for the time guys!

Link to comment
Share on other sites

Well, to me, it looks like I am not getting the full 1066 MHz out of it, but I don't know really too much about how RAM works....so I am not too sure, but, I do think I should be having a little more potential, and if you look at the CPUz results, it says that it is onl 6400 max, not 8500. Just wondering if there is anything I can do to fix this, Not to familiar with BIOS, and I am just asking for a little help, that is all. Sorry about the Rule thing btw, I should of read it more thoroughly...
Link to comment
Share on other sites

The SPD info will NEVER change, as it's a static value.


What does it say the memory speed is under the MEMORY tab? Note that since you're running 4 sticks of memory, you'll probably have to underclock the memory, as most memory controllers can't handle running 4 sticks at full load.

Link to comment
Share on other sites

Please research this thread:




There is a limitation of the On Motherboard (Intel) memory controller and a population of all four banks at the full speed of a two bank run. This limitation is across the board with both AMD and Intel chipset based boards, DDR, DDR2 and DDR3.


Keep in mind that often issues can arise in the longer term even though you have shorter term stability. The issues seldom damage the DRAM. They damage the on motherboard memory controller which has a harder time keeping up with the demands of a four DRAM slot population being run as fast as a two DRAM slot population. Those who want to be secure in their system either purchase a single kit of the DRAM capacity that the four singles have or they move to a higher bandwidth DRAM and drop the bandwidth. I also advise it as I have personally seen the issues that can and often do arise with a four DRAM slot population running at the full speed of a single kit speed.


I personally advise for a two stick solution as it is far gentler to the motherboard memory controller. If you demand running a four DRAM slot solution, the you are advised to drop the DRAM speed to 800Mhz and raise the memory controller voltage +.1v. If you leave the system at auto it will recognize that you are running with 4 sticks and drop the DRAM speed automatically. This is a good thing.


Please post a screenshot (attachment shown in the posting) of CPU-z's CPU, SPD and Memory tabs.

Link to comment
Share on other sites

Enter BIOS. Enter these settings.


Advanced Settings

CPU Configuration

AM2 Boost = Disabled
Overclock Mode = Auto
CPU Frequency = 200
PCI-e Frequency = 100
CPU/LDT Spread Spectrum = Enabled
SATA Spread Spectrum = Enabled
Boot Failure Guard = Enabled
Cool 'n' Quiet = Auto
Secure Virtual Machine = Enabled

Processor Maximum Multiplier = 13
Processor Maximum Voltage = Auto
Multiplier/Voltage Change = Auto

Chipset Configuration

DRAM Voltage = 2.1v
Chipset Core Voltage = 1.20v

Memory Clock = 400Mhz (DDR2-800)
Flexibility Option = Enabled
CAS Latency = 5
TRCD = 5
TRP = 5
TRTP = Auto
TRAS = 15 
TRRD = Auto
TRC = Auto
TWR = Auto
TWTR = Auto
TWRRD = Auto
TWRWR = Auto
TRDRD =  Auto
MA Timing = 2T
Bank Interleaving = Enabled


Shut the system down and restart to the Memtest CD. Run Memtest for two full passes, then (If Stable), enter Windows and post screenshots of CPU-z's CPU, Memory and SPD tabs.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...