Jump to content
Corsair Community

Hx1000w


Törö1626862659

Recommended Posts

Ran into bit weird problem, replaced my old VX550W with HX1000W all went nicely and smooth then i started playing games played about 30mins and my video card started to constantly do VPU recovering over and over again till the whole comp crashed and had to reboot.

Tryed again, same story. everytime when i start to play any game i get either VPU recovery or crash.

 

Installed VX550W back and everything runs smoothly, no problems what so ever. Played game for a good 3hours straight and everything working smoothly, switched HX1000W back and boom, VPU recovery...

 

On windows when i'm browsing net or watching videos from HDD there aint any problems

 

Spend whole day today trying to fix this and running out of ideas except replacing PSU, any ideas?

Link to comment
Share on other sites

  • Corsair Employees
You might try using different PCIE cables on the HX1000, just to see if there is any difference. Otherwise I think it would be best to get the unit replaced. Please use the On Line RMA Request Form and we will be happy to replace it. Be sure to check the box that says “I've already spoken to Technical Support and/or RAM Guy.”
Link to comment
Share on other sites

Found the problem, it wasnt HX1000W as i suspected. It started throwing my VPU recovery on VX550W as well so by this point i focused my eyes on the gfx card and bingo! The fan on my gfx card is faulty, well not the fan as it runs properly but the program that controlls it, it did not raise the fan's rpm enough when the card started to heat up.

 

Its now fixed and everything runs smoothly

 

Thanks for the reply and replacement offer tho! ;)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...