Jump to content
Corsair Community

Trouble with a 16GB Flash Voyager


geoff2k

Recommended Posts

Good day,

 

I just received my 16GB Flash Voyager from NewEgg and am having a spot of trouble. I'm running Windows XP on an Acer 5672WLMI laptop.When I plug it in, the stick is recognized as a "USBest USB2FlashStorage USB Device", but trying to access the drive letter that it is assigned gives me a "Please insert a disk into driver G:" error message.

 

I've tried two different USB ports with the same result. Other USB sticks plugged into the same ports work fine.

 

Any suggestions?

Link to comment
Share on other sites

  • 2 weeks later...

Hi. I'm also have a problem with Flash Voyager 16Gb. This flash was working very good for couple months - and then suddenly after sticking it into my laptop (Acer 5100, XP) - there were a message window saying "the flash memory not formated - please format.....". I've use Windows formating tool - it wont format. Using HP USB Disk Format Storage Tool - I'm formated it (into FAT32) - but it wont help. Right know any PS (Laptop) could see my memory flash - with no problems, but if I try to wright something - its writing -but I cant delete it on any PS - and cant write on other PC - what should I do - I've bought tree flash (one for myself and two for present) - my doesn't want to work.

After several plug in - PC doesn't see flash drive - at all!!!!

Any idea?

Link to comment
Share on other sites

Hello,

 

I have the same issue as Post ID# 377951. I bought 16GB Corsair Flash Voyager from newEgg and it worked for couple of days with "CORSAIR" reconition. Now, when I plug it in, it is recognized as a "USBest USB2FlashStorage USB Device". Accessing the drive letter says "Please insert a disk into driver F:" error message. I tried in my different computers and it is the same issue. Please let me know, how I can recover my flash drive.

 

Thanks

~Murthy

Link to comment
Share on other sites

Thank you for your answer. It doesn't work. :[pouts: Drive is not recognized by this SW.

I have tried also:

1, format through windows XP - error message: There is no disk in drive E. Insert a disk, and than try again

2, format through MS DOS - error message: Cannot open volume for direct access

3, format trough other format tools - not recognized by them

 

The reason why I don't want to send flash drive back to your company is that I'm afraid it will be more expensive to send it from Slovakia than the new piece.

Link to comment
Share on other sites

Hi RAM Guy!

I also have trouble with the 16gb flash voyager

I am not sure what happened but before the winter break started, my USB stick worked great and during the winter break it worked too (but i only used it twice during this time)

 

however, after the winter break, my usb stick stopped working on any of the computers I insert the usb stick into... I get the message that the USB device has malfunctioned...

 

I read another thread where you suggested to replace the drivers to get it to work (copy 2 files from C:\Windows\System32\driverstore\filerepository) but the directory doesnt even exist for me (and obviously i cant get the files you mentioned).

 

I already setup an RMA number but I was hoping there was another solution? I would prefer not to send it in to replace it since the information on the stick is really important to me

 

Please let me know!

Thank you!

Chris

Link to comment
Share on other sites

I've tried it on four seperate systems (3 at work and 1 at home) and they all give me the same error message, that the usb device has malfunctioned.

 

When I look at the drivers, it states that no driver has been installed for this product but when I plug in a different USB key, all four computers recognize the new USB stick, so I know the problem is with the Corsair USB memory stick

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...