Jump to content
Corsair Community

Asus P5Q3 Deluxe Wifi AP@N w/ Twin3X4G-1600C7DHX


MacGyver

Recommended Posts

Hello,

 

I'm attempting to build my new MB-CPU-RAM (Asus P5Q3 Dlx WIFI AP@N on bios 1103 + Intel Core 2 Quad 9550 + Twin3X4G-1600C7DHX) configuration and get it to run stable. I've been using an old memtest86+, 1.7 or something, since I haven't yet had a chance to get another one. Noticed the following problems last night while trying to get everything to work at the settings that should work for the Twin3X4G-1600C7DHX.

 

First off, I've been running memtest on bios defaults for about 9 hours now, ever since I gave up and went to bed last night: no errors. This means they're running at 1333 MHz, 9-9-9-24 (or 25, not sure. Doesn't really matter anyway). So it seems the modules themselves are fine.

 

However, last night I looked around for the recommended settings for the modules. I first tried the settings found in Dominator Qualifications and Testing thread. System would not longer have a succesful POST. Hurray for CPU Param Recovery. Anyway.

 

Next I tried the settings recommended by DerekT in Cenit's Asus P5Q3 Deluxe and TW3X4G1600C9DHX thread. No luck either. I then started to alter the settings in batches (without running memtest), here's what I got:

 

(Anything not listed wasn't touched)

 

Change CPU ratio manually to 8.5 (Should I keep using that, btw, or lower it to 8 to compensate for the higher FSB?).

Change FSB manually to 400MHz.

C1E support was already enabled.

Change PCIE frequency manually to 100.

FSB Strap to NB to 400.

DRAM frequency to 1600.

Save and reboot, succesful POST.

 

Next batch of changes (without removing the old changes):

DRAM Timing Control to Manual

CAS: 7

RAS to CAS: 7

RAS precharge: 7

RAS activate to precharge: 20

DRAM Voltage: 1.9V

Save and reboot, succesful POST.

 

Next change:

DRAM Static Read Control: Enabled (If DerekT or someone who understands reads this: why, by the way? The official recommendation is disabled.).

Save and reboot, succeful POST.

 

Next change:

DRAM Dynamic Write Control = Disabled

Save and reboot, no POST.

 

Used C.P.R., set DRAM Dynamic Write Control to Auto.

Then continued applying DerekT's settings. I did however not change any other voltages, not even the NB voltage even though he's listed that in his post. The system would POST normally every time.

 

I then reset BIOS defaults to run a memtest on the modules without overclock, figured I'd have to know if the modules are not defective anyway.

 

I'm planning on seeing if the system will POST succesfully if I *only* change the Dynamic Write Control to disabled (so without even changing CPU ratio and FSB. But for now it seems like it's that single setting which triggers POST failure. Does anyone have any thoughts on this? Also, what *is* Dynamic Write Control anyway, and why should it be disabled when manually configuring DRAM settings?

 

Also, I've noticed there's a newer BIOS available from Asus. Would a BIOS flash potentially fix the problem?

Link to comment
Share on other sites

You can not just take settings and apply them and then expect them to work. You try them to see if you gain a performance increase. Often times you will lose boot. You will find that DDR3 does not respond the same way as DDR2 and some settings such as Static Read can not be enabled with success. I can not, with my new system, enable Static Read without losing POST.

 

Find what works in your system after you set the cpu and initial DRAM timings. Everything else is a try and see event. There is no problem here. What is to be expected IF your hardware works well together, is a 400FSB and 1600Mhz on the DRAM with 7-7-7-20. And some mainboards will not even give you that without RMA of the board. Yes, BIOS flashes will help, but even then, you might not get such controls to enable. I disable both static read and write on my board as enabled will just lock it up. Such is life. Static Write has never worked on any board with this setting.

 

The reason the official recommendation is disabled is that more often than not, this characteristic will not work. I advise to try and see, not expect. Google Dynamic Write Control.

 

Change CPU ratio manually to 8.5 (Should I keep using that, btw, or lower it to 8 to compensate for the higher FSB?).

Change FSB manually to 400MHz.

C1E support was already enabled.

Change PCIE frequency manually to 100.

FSB Strap to NB to 400.

DRAM frequency to 1600.

Save and reboot, succesful POST.

 

Next batch of changes (without removing the old changes):

DRAM Timing Control to Manual

CAS: 7

RAS to CAS: 7

RAS precharge: 7

RAS activate to precharge: 20

DRAM Voltage: 1.9V

Save and reboot, succesful POST.

 

You have a basis for tweaking here. You have 400FSB and 1600 7-7-7-20 running correctly. The rest of the fun of the overclock is finding what works.

 

Here is a 101 page thread by overclockers and enthusiasts who have your motherboard.

Link to comment
Share on other sites

Oh, no, I'm not saying I was expecting it to work with the settings you posted in that thread. I was just using them as a reference, and they seem to work fine except for that single setting, which led me to wonder what it's for. Google doesn't help me in that matter: According to that it's some kind of magical value which is always referred to but never explained.

 

The reason I thought (think) the POST failure is odd, is because the BIOS states when the DRAM Dynamic Write Control is *disabled* it might improve overclocking ability. Disabling it has the exact opposite effect though, so I thought there might be something funky going on. I will continue using the try and see approach though, I just don't like messing with things I don't understand like that particular setting.

 

Thanks for looking for that 101 page thread, I bet it will come in useful, but... You wouldn't happen to have an actual link? :D:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...