Jump to content
Corsair Community

2 pairs of TWIN2X4096-8500C5D not booting on P5N32-E SLI PLus


rust3d

Recommended Posts

Hey guys,

Ive been forum hunting for a while no to no avail. here is my problem

 

1. 8 gb ram is stopping my system from booting on my asus p5n32-e (gets stuck on bios intro screen, however i still have the ability to go into bios settings :confused:)

2. However if i have 6gb it boots up fine.

3. I have tested all ram kits and they work fine.

 

Additional relevant information:

- Previous ram installed (4gb): 4x xms2-6400 (so all dimms are working)

- Running: Xp pro 64

- Have not updated my bios

- Yes i do utilize all 8gb because of my work. (visual effects)

- Im a bit of a noob when it comes to tweaking bios settings.

 

Would appreciate any help.

 

TY in advance.

 

Rusty.

Link to comment
Share on other sites

When you populate all four DRAM slots it is advised to drop the bandwidth.

 

Please research this thread:

 

http://www.houseofhelp.com/v3/showthread.php?t=64360&highlight=Unpredictable+results+QUAD2X4096+Gigabyte+X38-DS5

 

The issue is the On Motherboard (Intel) memory controller and a population of all four banks at the full speed of a two bank run. This issue is across the board with both Nvidia and Intel chipset based boards, DDR, DDR2 and DDR3.

 

Keep in mind that often issues arise in the longer term. The issues seldom damage the DRAM. They damage the on motherboard memory controller which has a harder time keeping up with the demands of a four DRAM slot population being run as fast as a two DRAM slot population. Those who want to be secure in their system either purchase a single kit of the DRAM capacity that the four singles have or they move to a higher bandwidth DRAM and drop the bandwidth. I also advise it as I have personally seen the issues that can and often do arise with a four DRAM slot population running at the full speed of a single kit speed.

 

I personally advise for a two stick solution as it is far gentler to the motherboard memory controller.

 

At any rate, I can help you with the proper BIOS settings if you wish. Please research the above and understand what has to be done. You will have to drop your bandwidth and raise the voltage on the memory controller.

Link to comment
Share on other sites

Thanks for speedy reply.

 

Ok, i have gone through the provided post and from what i can gather / understand :o: i have a 2 choices:

 

1. Keep at 4gb for stability reasons.

2. Increase voltage and reduce bandwidth and run the full 8gb.

 

Atm moment i am actually running 6gb with no problem, however its already set to run at 800mhz (default config).

 

So of course my selection is the 8gb simply because i need it for the current projects i am working on.

This is what i am running at work, i am basically unable to open files that i have used at work because of lacking memory. so i want to do the same at home. I basically have the same setup with a different mobo.

 

so i grasp the fact that i will have to tweak settings in my bios. But before i start should i update my bios?

 

ty.

 

rusty.

Link to comment
Share on other sites

  • Corsair Employees

You will need to tweak some setting with 4 modules

With 4 modules I would suggest setting the memory frequency at DDR667 or DDR800 and set the memory Voltage to 2.1 Volts and set the NB/MCH/SPP Voltage to +.2 Volts as well and test the system with http://www.memtest.org. In addition, with some MB's (Mostly ASUS) you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

so i grasp the fact that i will have to tweak settings in my bios. But before i start should i update my bios?

 

You have summed up the issue clearly. Yes, I would personally update the BIOS as often the BIOS revisions have memory optimizations. Bios settings as follows:

 

Download memtest from http://www.memtest.org and extract the ISO image. Burn the ISO image to an CD-ROM disk. Insert a single stick of DRAM in Slot 1 (Closest to the CPU) and Slot 3. Restart and enter the BIOS.

 

Set to these values:

 

AI Tuning = Manual
Nvidia GPU Ex = Disabled
LinkBoost = Disabled

Extreme Tweaker Screen

FSB & Memory Config

FSB - Memory Clock Mode = Unlinked
FSB (QDR), MHz = 333 (1333)
MEM (DDR), MHz = 400 (800)

CPU Configuration
CPU Multi = 9
CPU Internal Thermal Control = Enabled
Limit CPUID MaxVal = Disabled
Enhanced C1 (C1E) = Enabled 
Execute Disable Bit = Enabled
Virtualization Technology = Enabled
Enhance Intel Speedstep Tech = Enabled

Chipset

Memory Timing Setting
tCL = 5
tRCD = 5
tRP = 5
tRAS = 15
Command Per Clock = 2 clocks

Advanced Memory Settings
tRRD = Auto
tRC = Auto
tWR = Auto
tWTR = Auto
tREF = Auto
tRD = Auto
tRFC = 55 - 60  
Async Latency = Auto

Voltages
Vcore  = Auto
Vdimm (DRAM Voltage)  = 2.1v
1.2v HT = 1.2v
NB Vcore = 1.45v
SB Vcore = 1.55v
CPU VTT = 1.35v

 

Shut the system down. Insert the second stick of DRAM in Slot 3. Restart the system and make sure it boots. Then shut down and insert a third stick in slot 2. Restart the system and make sure it boots. Then shut down and finally insert the last stick in slot 4. Restart and boot to the Memtest CD. Allow for two full passes. When assured of stable DRAM, then enter Windows and Run CPU-z and post screenshots of CPU-z's CPU, Memory and SPD tabs. If you pass Memtest, then set

tCL = 4
tRCD = 4
tRP = 4
tRAS = 12

and retest.

 

Results?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...