Jump to content
Corsair Community

timings missing?


jaygun34

Recommended Posts

I keep reading and searching but I guess either I am missing it, or it's not here.

The settings I am seeing in my bios (501) are not what is being posted. I don't even have some of the values available that I see on this forum. I know that this memory works on my board, but it's not happening for me. I have RMAd the board once and even changed RAM. So now I am hoping someone here can fix me. I can boot to safe mode no probs, but lock up every time in normal. This has been going on since Oct 5...need help please!

Link to comment
Share on other sites

I am sure this is more than what you are asking for, but I put it all in here with the sub-menus as well:

 

CPU Level Up : Auto

Memory level Up : Auto

______________________________

AI Overclock Tuner : Auto

CPU Ratio Setting : Auto

CPU Configuration

 

Manufacturer : Intel

Brand String: Intel® Core2 Quad CPU Q9550 @ 2.83 Ghz

Frequency: 2.71Ghz

FSB Speed: 1333Mhz

Cache L1: 32Kb

Cache L2: 6144KB

Ratio Status: Unlocked (Max :08.5, Min:06.0)

Ratio Actual Value: 6

CPUID: 1067A

CPU Ratio Setting: Auto

C1E Support: Disabled

CPU TM Function: Enabled

Intel® Speedstep Tech: Disabled

MAX CPUID Value Limit: Enabled

Vanderpool Technology: Enabled

Execute Disable Bit: Enabled

Core Multi-Processing: Enabled

 

CPU Clock Skew: Auto

NB Clock Skew: Auto

FSB Strap to North Bridge: Auto

DRAM Frequency: DDR3-*1800MHz*

DRAM Command Rate:2N

DRAM Timing Control: Manual

 

1st information : 8-8-8-25-5-88-12-6

CAS# Latency: 8 DRAM Clocks

RAS# to CAS# Delay: 8 DRAM Clocks

RAS# PRE Time: 8DRAM Clocks

RAS# ACT Time: 24 DRAM Clocks

RAS# to RAS# Delay: Auto

REF Cycle Time: Auto

Write Recovery Time: Auto

Read to Pre Time: Auto

 

2nd Information : 9-6-6-4-7-4-7

Read to Write Delay(S/D): Auto

Write to Read Delay(S): Auto

Write to Read Delay(D): Auto

READ to Read Delay(S): Auto

Read to Read Delay(D): Auto

Write to Write Delay(S): Auto

Write to Write Delay(D): Auto

 

3rd information: 24-8-1-9-9

Write to Pre Delay: Auto

Read to Pre Delay: Auto

Pre to Pre Delay: Auto

All Pre to ACT Delay: Auto

All Pre to Ref Delay: Auto

 

DRAM Static Read Control: Auto

DRAM Dynamic Write Control: Auto

DRAM Skew Control

DRAM CMD Skew on Channel A: Auto

DRAM CLK Skew on DIMM A1: Auto

DRAM CLK Skew on DIMM A2: Auto

DRAM CTL Skew on DIMM A1: Auto

DRAM CTL Skew on DIMM A2: Auto

 

DRAM CMD Skew on Channel B: Auto

DRAM CLK Skew on DIMM B1: Auto

DRAM CLK Skew on DIMM B2: Auto

DRAM CTL Skew on DIMM B1: Auto

DRAM CTL Skew on DIMM B2: Auto

 

AI Clock Twister: Auto

AI Transaction Booster: Auto

C/P : A1 A2 |B1 B2

LVL : 07 07 | 07 07

____________________________________

 

EPU II Phase Control: Auto

____________________________________

CPU Voltage: Auto

Load-Line Calibration: Auto

CPU PLL Voltage: Auto

FSB Termination Voltage: Auto

CPU GTLVref(0): Auto

CPU GTLVref(1): Auto

CPU GTLVref(2): Auto

CPU GTLVref(3): Auto

NB GTLVref: Auto

North Bridge Voltage: Auto

DRAM Voltage: 1.80256

NB DDRVewf: Auto

DDR3 ChannelA Vref: Auto

DDR3 ChannelB Vref: Auto

South Bridge 1.5 Voltage: Auto

South Bridge 1.05 Voltage: Auto

_______________________________________

 

CPU Spread Spectrum: Auto

PCIE Spread Spectrum: Auto

 

:eek:

Link to comment
Share on other sites

Your problem is that you are trying to run the DRAM higher than the FSB and this is not acceptable to Intel standards unless you overclock. You would need a FSB of 450Mhz to reach 1800Mhz on the DRAM. Your FSB is currently set to stock @ 333Mhz and as such can only run with a 1333Mhz DRAM speed, but you are setting the DRAM speed to 1800Mhz and this is bringing about the instability.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...