Jump to content
Corsair Community

Psu failure?


papatj

Recommended Posts

This is my first build. My interest is actually video and photo work. The problem was the cost to purchase a pre-built computer for this purpose. So, after spending several hours per week researching over the net for more than a year, I purchased the computer parts.

After assembling the computer it posted and ran fine with good temps. The problem is just under 5 weeks it just shut down, with momentary attempts to restart. Even though the green standby LED stays on.

After reading Specmikes post on using a jumper between black 13 and green 14 pins, I tested it on an older PSU. The 80 watt fan ran continually, however, the CORSAIR 1000HX only runs momentarilly, approxiamately 1 to 2 seconds and then stops. Is there another test I can try?

Link to comment
Share on other sites

  • Corsair Employees

I would hook up a few case fans and optical drive(s) up to the HX1000 and then do the paperclip test once more. On some of the larger supplies you may need a little bit of a load in order to have the PSU power up and stay on. If possible I would double check the PSU in another system and make sure you get the same results.

 

If it looks like the PSU needs to be replaced, then please use the On Line RMA Request Form and we will be happy to replace it. Be sure to check the box that says “I've already spoken to Technical Support and/or RAM Guy.”

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...