Jump to content
Corsair Community

Asus Rampage Extreme and TW3X4G1333C9DHX


Demetrios

Recommended Posts

Can you tell me EXACTLY what I need to change in Rampage Extreme BIOS? Never OCed RAM before in my life, experiencing the usual 1033mhz instead of 1333mhz.

 

edit: should have specified, this particular RAM kit has a defect of some sort I've read about, I don't want to overclock so much as bring it up to the advertised values

Link to comment
Share on other sites

Download Memtest86+ Version 2.01 from--->

and extract the ISO image. Burn the ISO image to an CD-ROM disk.

Download CPU-z from-->

Enter your BIOS. Load Setup Defaults. Save Setup Defaults. Test with memtest after setting these values:

 

Insert these settings.

Extreme Tweaker

Ai Overclock Tuner = Manual
Ratio CMOS Setting = 8.5
FSB Strap to North Bridge = 333
FSB Frequency = 333
PCI-E Frequency = 100

DRAM Frequency = DDR3-1333
DRAM Command Rate = 2N
DRAM Timing Control = Manual
CAS# Latency = 9
RAS# to CAS# Delay = 9
RAS# Precharge = 9
RAS# ActivateTime = 24
RAS# to RAS# Delay = Auto
Row Refresh Cycle Time = 55
Write Recovery Time = Auto
Read to Precharge Time = Auto

Read to Write Delay (S/D) = Auto
Write to Read Delay (S) = Auto
Write to Read Delay (D) = Auto
Read to Read Delay (S) = Auto
Read to Read Delay (D) = Auto
Write to Write Delay (S) = Auto
Write to Write Delay (D) = Auto

Write to PRE Delay = Auto
Read to PRE Delay = Auto
PRE to PRE Delay = Auto
ALL PRE to ACT Delay = Auto
ALL PRE to REF Delay = Auto

DRAM Static Read Control = Disabled
DRAM Dynamic Write Contro = Disabled
Ai Clock Twister  = Auto
Transaction Booster  = Auto
EPU II Phase Control = Auto
CPU Voltage  = Auto
North Bridge Voltage  = Auto
Loadline Calibration  = Auto
CPU PLL Voltage  = Auto
FSB Termination Voltage  = Auto
CPU GTLVref(0) = Auto
CPU GTLVref(1) = Auto
CPU GTLVref(2) = Auto
CPU GTLVref(3) = Auto
NB GTLVref = .61

DRAM Voltage = 1.7v
NB DDRVref = Auto
DDR3 ChannelA Vref = Auto
DDR3 ChannelB Vref = Auto
South Bridge 1.5 Voltage = Auto
South Bridge 1.05 Voltage = Auto

CPU Spread Spectrum = Disabled
PCIE Spread Spectrum = Disabled

USB Legacy Mode = Disabled

 

Run Memtest for two full passes, then (If Stable) enter Windows and post screenshots of CPU-z's CPU, Memory and SPD tabs.

Link to comment
Share on other sites

the only two options for ROW Refresh Cycle Time were 48 and 60 and the choices for NB GTLVref were in mV or some format(didn't have decimal level options) and I couldn't manually change it, as such, I changed the rest and left those on auto, was stable, checked CPU-Z and my CPU was clocked down to 2884mhz as opposed to 3116mhz, I'm guessing due to the multiplier since with defaults its 9.5 in contrast to the 8.5 you told me to set it to. sorry no pics, I'm out the door to work and wanted to try quickly. thanks for your help, reverted defaults and i'm off to work
Link to comment
Share on other sites

the only two options for ROW Refresh Cycle Time were 48 and 60 and the choices for NB GTLVref were in mV or some format(didn't have decimal level options) and I couldn't manually change it, as such, I changed the rest and left those on auto, was stable, checked CPU-Z and my CPU was clocked down to 2884mhz as opposed to 3116mhz, I'm guessing due to the multiplier since with defaults its 9.5 in contrast to the 8.5 you told me to set it to. sorry no pics, I'm out the door to work and wanted to try quickly. thanks for your help, reverted defaults and i'm off to work

 

 

My error, yes, set to 9.5. Set tRFC to 60 and NB GTLVref to ~0.7mv.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...