Jump to content
Corsair Community

blue screen while installing win xp pro32


Recommended Posts

the bios defoalt runs it on 1.5v and 7-7-7-20 timing, but on post detects al 4g of memory and while windows stars loading driver it looks ok , but then right after windows is now starting it goes to blue screen error 0x0000007e , tried all the bios ver. , tried manualy to put the timing and voltage declared by corsair , but this message keeps coming .

, the mb is listed in corsair compatibility , and all components are xp compatible .if anyone has ideas ill be very happy.

Link to comment
Share on other sites

Download Memtest86+ V2.01 from--->

Download CPU-z from

Enter your BIOS. Load Setup Defaults. Save Setup Defaults. On the main BIOS screen press Ctrl + F1. You will see the screen flicker. Next select the MB Intelligent Tweaker option. On that screen you will see many additional settings that were not there before. Enter these values:



MB Intelligent Tweaker(M.I.T.)
Robust Graphics Booster: Auto
CPU Clock Ratio: 8.5
Fine CPU Clock Ratio: 0

Clock Chip Control

Standard Clock Control
CPU Host Clock Control: Enabled
CPU Host Frequency (Mhz): 400
PCI Express Frequency (Mhz): 100

DRAM Performance Control

Performance Enhance: STANDARD
Extreme Memory Profile (X.M.P.): Disabled
(G)MCH Frequency Latch: Auto
System Memory Multiplier: 4.0
Memory Frequency (Mhz): 1600

Standard Timing Control
DRAM Timing Selectable: Manual

CAS Latency Time: 9
tRCD: 9
tRP: 9
tRAS: 24

Advanced Timing Control

tRRD: Auto
tWTR: Auto
tWR: Auto
tRFC: 55
tRTP: Auto
Command Rate (CMD): 2

Motherboard Voltage Control
Voltage Type: Manual

CPU Vcore: Auto
CPU Termination: 1.2v
CPU PLL: 1.5v
CPU Referen: 0.755v (.64% Of Vtt)
CPU Reference2: 0.8v (.67% Of Vtt) 
MCH Core: Auto
MCH Reference: Auto
MCH/DRAM Ref: Auto
ICH I/O: Auto
ICH Core: Auto

DRAM Voltage: 1.8v 
DRAM Termination: 0.9v
Channel A Reference: 0.9v
Channel B Reference: 0.9v

Advanced Settings

Limit CPUID Max. to 3: Disabled
No-Execute Memory Protect: Enabled
CPU Enhanced Halt (C1E): Disabled
C2/C2E State Support: Disabled
x C4/C4E State Support: Disabled
CPU Thermal Monitor 2(TM2) : Enabled
CPU EIST Function: Disabled
Virtualization Technology: Enabled

Integrated Peripherals

Legacy USB Storage Detect: Enabled


Run Memtest for two full passes. When assured of stable DRAM, then enter Windows and Run CPU-z and post screenshots of CPU-z's CPU, Memory and SPD tabs.

Link to comment
Share on other sites


you need to boot from a CD. choose boot device priority in the bios and select your CD as #1 then on another computer burn the memtest .iso image to cd.

then just boot from it on the troubled PC.

you should not get as far as a blue screen if done correctly :biggrin:

Link to comment
Share on other sites

thanks for that , it helped me get the memtest , the problem was when i set all the MIB setting the pc kept rebooting cannot go to bios , the message i got later in the bios was that due to overclocking the changes ive made were back to where a booting was possible so i changed back the cpu speed to auto

in the post there seems no problems with the memory and memtest went fine no errors

im starting to doubt this mb , this is the second one i got since the first one had 2 capasitors that wernt soldered.

if anyone has an opinion ill be happy

realy appreciate the help

Link to comment
Share on other sites

Make sure to use a slipstreamed Windows XP installation (Minimum SP1a), preferred is SP2, or SP3. On the newer boards the setup installation for XP (Original CD) cannot recognize newer technology's (specifications): ACPI Hardware Abstraction Layers (HAL), multicore processors, ... Another thing with the constant reboot is the possibility of HDD corruption. When starting the Slipstreamed Windows XP setup installation, go ahead and delete all previous partitions and start over with a fresh format.
Link to comment
Share on other sites

Correct me if I am wrong, Derek, but the bus speeds seem to be set wrong in your BIOS example. Have him set the CPU host frequency to 333 for starters, or set that whole section to auto. The cpu host set at 400 with a multiplier of 8.5 is a bit of an overclock for a Q9550. Get the memory and system stabilized at 1333, which is the FSB of a Q9550, and then speed things up from there.


I don't know exactly how the BIOS looks on a EP45T-DS3R, but on my EP45-DS3R, the CPU clock ratio is set to 8 and the Fine CPU Tune is set for .5 - everything should set this way if he first tells the BIOS to "Load Optimum Defaults".

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...