Jump to content
Corsair Community

Dual Channel Issue


hard6281

Recommended Posts

I just built my system: P4 2.8E (800) Prescott ASUS P4C800-E Deluxe (Latest Bios Flash) Twinx 512 3200LLPT Radeon 9700 Pro Win XP Pro After I built the system and set the memory to run dual channel (set A slots 1 & 3 ) I try to start it up for the first time the power comes on but the systems does not post. No beeps but the system does power on I start checking things every thing seems to be ok so I clear the cmos and nothing, so I change the memory to run on (set B slots 2 & 4) same thing so I change the memory to single channel (slots 1 & 2) and it posts (cool) so I change the memory to (slots 3 & 4) and it still posts and boots (cool) so then I change it back to dual channel (Set A slots 1 & 3) and no post, anyone have any ideas as to why I can't run the Twinx 512 3200LLPT in dual channel with this setup? Any help would be wounderful! Thanks
Link to comment
Share on other sites

  • Corsair Employees
Please make sure there is no "R" or "RE" in the part# of our modules, as this MB will not support registered memory. If you do indeed have our registered modules please ask your reseller if they can swap them for the same part# with no "R" or "RE" in the part# like Twinx1024-3200LL. If you do have the correct modules and still get no post. I would see if you can use other memory and post the system. You may have to use a slower CPU and update to the latest bios in order to run this CPU.
Link to comment
Share on other sites

Hi RAMGUY, Thanks for the reply ! The part number does not have R or RE in it, it is only TwinX 512-3200LLPT The system does work in single channel so I did install the os and flash the bois to the latest ver with no issues I dont not however have other memory to test with the system in dual channel. Any ideas? Thanks in adavance
Link to comment
Share on other sites

  • Corsair Employees
If the system is running please test the modules one at a time with [url]www.memtest86.com[/url], and you will need to disable legacy USB when running this program. In addition, I would set the timings manually to Cass 2-2-3-6 with the Rass to Cass set to "3" and set the Dim Voltage to 2.75 Volts. If both pass this test, then please test them in dual channel!
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...