Jump to content
Corsair Community

Asus P5Q BIOS Settings for TWIN2X4096-8500C5DF


Howard_Woodard

Recommended Posts

I've read postings till I'm cross-eyed but have yet to find something that specifically calls out the RAM BIOS settings for any particular memory. Lots of posts around solving different kinds of symptoms but no "primer". Is there such a thing? Is there somewhere that I could find what all of the settings should be -- or how to determine what they should be -- for a particlar model of RAM and then a step-by-step process for setting it up?

 

I'm either the world's unluckiest purchaser of memory or I'm just missing something when it comes to RAM for this mobo.

 

I tried 2GB (2x1GB) of Corsair XMS2 (CM2X1024-6400C4DHX) and it failed POST.

 

I tried 4GB (2x2GB) of Corsair Dominator XMS (TWIN2X4096-8500C5DF) and it passed POST and ran BIOS just fine but just before displaying the desktop screen for Vista I would get a blue screen and a memory dump and it would re-boot -- over and over and over...

 

All newly purchased. One stick or two -- made no difference. Cleared BIOS between each installation -- made no difference. Changed the jumpers to allow higher NB and SB voltages -- made no difference.

 

Finally I tried 4GB (2x2GB) of OCZ SLI-Ready (PC6400 DDR2 800MHz) and it works.

 

All three are on the Asus QVL for this board and all three are 2.1vdc memory. All of the settings in the "Tweaker" tab of BIOS are set on "Auto" except for the memory voltage which is set to "2.1".

 

Surely this thing isn't this sensitive to memory. I've got to be overlooking something.

 

Can someone help me?

 

Thanks in advance,

 

Howard

Link to comment
Share on other sites

  • Corsair Employees

Please make sure that you have the latest bios and load setup defaults and then set the memory Voltage to 2.1 Volts then set the timings manually to the tested settings for the specific module you have, and test the modules one at a time with http://www.memtest.org to be sure one is not failing. If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with some MB's (Mostly ASUS) you have to disable legacy USB in the bios when running any memory test.

 

And when changing memory you might have to reset the BIOS to get the system to post with new memory.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...