Jump to content
Corsair Community

P5Q MB with 2 pairs of TWIN2X4096-8500C5DF always has issues powering on


stevez

Recommended Posts

Let me start with the fact that I've searched this forum and found a couple of threads very similar to my possible issue due to NB and memory config but none of the provided solutions helped so far.

 

I've just finished building a new computer and everything was working as expected with 4 gigs of TWIN2X4096-8500C5DF of RAM. I then decided to purchase an additional TWIN2X4096-8500C5DF for a total of 8 gigs of RAM on my ASUS P5Q MB. This is when the problems started. I quickly realized I need to connect the additional 8 pin 12volt power supply to get the computer to start. I reseated the video card and RAM as well as clearing the CMOS.

 

When I power on the computer gives a breaf power (pulse) and then restarts over and over like it's trying to build enough power to start. After a couple of minutes it turns on and everything seems fine. I don't feel it's a power supply issue because it stays on once booted. I tried setting my memory from AUTO to 800 and that doesn't seem to have any affect on the seemly weird startup on the computer. I have check with memx86 and Windows Memory tester and they both appeared to come back clean.

 

Is there something I'm missing that I can test ? :confused:

Link to comment
Share on other sites

Please research this thread:

 

http://www.houseofhelp.com/v3/showthread.php?t=64360&highlight=Unpredictable+results+QUAD2X4096+Gigabyte+X38-DS5

 

The issue is the memory controller and a population of all four banks at the full speed of a two bank run. This issue is across the board with both Nvidia and Intel chipset based boards, DDR, DDR2 and DDR3.

 

Keep in mind that often issues arise in the longer term. The issues seldom damage the DRAM. They damage the on motherboard memory controller which has a harder time keeping up with the demands of a four DRAM slot population being run as fast as a two DRAM slot population. Those who want to be secure in their system either purchase a single kit of the DRAM capacity that the four singles have or they move to a higher bandwidth DRAM and drop the bandwidth. I also advise it as I have personally seen the issues that can and often do arise with a four DRAM slot population running at the full speed of a single kit speed.

 

I personally advise for a two stick solution as it is far gentler to the motherboard memory controller. That being said, let's see if we can help you get a stable system.

Download Memtest86+ V2.01 from--->

Download CPU-z from
.

Shut the system down. Insert a single stick of DRAM in Slot 1 (Closest to the CPU) Shut your system down. Restart and enter your BIOS, load setup defaults, save setup defaults, and set to these values:

 

AI Overclock Tweaker

Configure System Performance Settings

Ai Overclock Tuner = Manual
CPU Ratio Setting = 8.5
FSB Frequency = 333
PCI-E Frequency = 100
FSB Strap to Northbridge = 333

DRAM Timing Control = Manual

DRAM Frequency = DDR2-800
DRAM Command Rate = 2N
DRAM Timing Control = Manual
CAS# Latency =  5
RAS# to CAS# Delay = 5
RAS# PRE Time = 5
RAS# ACT Time = 15
Row Refresh Cycle Time (tRFC) = 55 
All Else to Auto

DRAM Static Read Control = Auto
DRAM Read Training = Auto
Mem. OC Charger = Auto
AI Transaction Booster = Disable

CPU Voltage = Auto
CPU PLL Voltage = Auto
FSB Termination Voltage = Auto
DRAM Voltage = 2.1v
NB Voltage = 1.35
SB Voltage = Auto
PCI-E SATA Voltage = Auto

Loadline Calibration = Auto
CPU Spread Spectrum = Disabled
PCIE Spread Spectrum = Disabled
Clock Over-Charging Voltage = Auto
CPU GTL Volage Reference = Auto
NB GTL Voltage Reference = Auto

Legacy USB = Disabled[/indent]

Shut the system down. Insert the second stick of DRAM in Slot 3. Restart and boot to the Memtest CD and allow for two full passes. When assured of stable DRAM, then enter Windows and Run CPU-z and post screenshots of CPU-z's CPU, Memory and SPD tabs.

Link to comment
Share on other sites

  • 2 weeks later...
I started to do what you said and it seems there might be a bigger problem. When I pulled all but one stick out it took 4 times to power up to the bios screen. Before I did any further modification I decided to just put two stickes in the board (usually the defaults works correctly seeing as how two sticks of this memory was certified to work and had in the past) I can't seem to get the stupid computer to boot at all now. I reseated the graphics card and memory. The computer just turns on and lights up but no beep for an error and nothing but fans power on. I tried to reset the CMOS and that didn't help either. If it was just the Memory can it affect the system before it even gets to the BIOS?:confused:
Link to comment
Share on other sites

  • 1 month later...
The motherboard died. Asus is sending me another one. Their RMA process is slooooow, about a month including ASUS tech blaming the Powersupply and not the board at first.

 

A month? That's a long time indeed. I hope you have another system to work with.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...