Jump to content
Corsair Community

Vista 64 = BSOD?


tmodelli

Recommended Posts

Guys,

 

Im having stability issues and I've being working with different supports to try to solve my issue.

 

My system works perfectely on Win XP Pro 64 bits, but all I get is BSOD on Vista Ultimate 64 bit.

 

I've tried with 1, 2, and 4 sticks of memory. I've tried with 1KW pw and a 750W PW, i've tried with a different Video card, and even replaced my Mobo at Compusa becasue I thought the MOBO was bad, as it was the last thing to replace.

 

I still don't know what the issue is, but before I even go to that path, I would like to know what are the settings that I should be running on my BIOS for this MOBO+CPU+MEMORY+OS.

 

What is the votlage? How about NB? And Frequency? How about the fine tuning settings?

 

In one of the other forums, someone sugested me to over voltage this memory to 1.95v, but I thought it could be a bit too much for it, not sure though...

 

One thing to notice is the version revision is different on the pairs. 1 of the pairs have revision version 2.1 and the other has revision 8.1.

 

Any information would be helpfull...

 

Thanks.

 

--T

 

 

Thanks in advance.

Link to comment
Share on other sites

Download CPU-z from
.

Download memtest from--->

and extract the ISO image. Burn the ISO image to an CD-ROM disk.

 

Enter your BIOS and load setup defaults. Save setup defaults and enter these values for two sticks:

 

Extreme Tweaker

 

CPU Level Up = Disabled

Memory Level Up = Disabled

 

AI Overclock Tuner = Manual

CPU Multiplier = 8.5

FSB - Memory Clock Mode = Unlinked

FSB (QDR) = 1333 (333)

MEM (DDR) = 1333 (667)

LDT Frequency = 5X

PCIE BUS, Slot 1 & 2, Mhz = 100

PCIE BUS, Slot 3, Mhz = 100

SPP <--> Ref Clock, Mhz = 200

 

Memory Timing Section

 

tCL (CAS Latency) = 9

tRCD = 9

tRP = 9

tRAS = 24

Command Per Clock = 2T

 

Advanced Memory Settings

 

tRRD = Auto

tRC = Auto

tWR = Auto

tWTR = Auto

tFAW = Auto

tREF = Auto

 

CPU Configuration

 

CPU Internal Thermal Control = Auto

Lmit CPUID MaxVal = Disabled

Execute Disable Bit = Enabled

Virtualization Technology = Enabled

Enhanced Intel Speedstep Tech = Disabled

 

CPU Core 2 = Enabled

CPU Core 3 = Enabled

CPU Core 4 = Enabled

 

System Voltages

 

CPU Core = Auto

CPU FSB = Auto

Memory = 1.7v

nForce SPP = Auto

nForce MCP = 1.55v

HT nForce SPP <-> MCP = Auto

 

Run Memtest for two full passes, then (If Stable), enter Windows and post screenshots of CPU-z's CPU, Memory and SPD tabs. Then remove the first pair and replace with the second pair. Repeat tests.

Link to comment
Share on other sites

that's exacly the settings that I've being running on with this system. I got this settings from another post that you replied to and it is stable, passes memtest and XP PRO 64, but fails at Vista 64 Ultimate.

 

I'll follow this instruction again (I already have the latest memtest burned in a CD), and I'll elt you knwo soon.

 

Thanks for you help.

 

--T

Link to comment
Share on other sites

that's what I did... And with AUTO on the BIOS, it showed hte current value as what I said before, jsut wanted to make sure the settings were right).

 

Just finihed the run 2 full passes in about 1.2 hours and a clean run. I'm removing one of the sticks and installing VIsta Ultimate 64 SP1 again... Let's see if this fixes it... 4 more hours installign this thing.. I'm beginning to think that I shouldn't have spent all this money on vista ultimate, as the BASIC home should install a bit quicker! :D

 

Thanks for hte help. I'll be back in 4 hours to let you guys know if it fixed the issue, but jsut as FYI, i've tried all that before (I read this forum over and over again, looking for 790i and XMS3 1333 and that's not the first time that I see this response...

 

I still have no clue what is wrong with this system...

Link to comment
Share on other sites

Got the same error again. Now it can only be memory or CPU... Everything else got replaced or tested with different hardware...

 

I'm tryign to install it with the SP1 version of Windows. Should i download the Vista Ultimate 64 non SP1 from MSDN and follow the KB929777?

Link to comment
Share on other sites

  • Corsair Employees

What happens during the install? Is it failing during the install or when you install some driver and what driver or software does it start to cause problem?

Are you getting a BSOD and what is the error Code number?

Link to comment
Share on other sites

THe install is working fine, but all I get are BSODs after the first boot.

 

*** STOP: 0x0000007E (0xFFFFFFFF80000003, 0xFFFFFFFF80002021CD8, 0xFFFFFA60027CD428, 0xFFFFFA60027CCDF0)

 

I've tried with Bios P06 and P07...I'm burning VIsta 64 without SP1 from MSDN and I'll try to install that... See if I can get a stable reboot. It just takes sooo long for it to install that makes me sad! :D

 

Thanks for the support though...

 

XFX and Corsair's support FTW! :D

Link to comment
Share on other sites

Install Vista Slipstreamed to SP1 or install Vista with one single stick of DRAM installed in the slot 1 (Closest to the CPU). After the install, update to SP1 and shut the system down. Then install the second stick in the third slot. Restart.

 

If you are passing memtest and still are having issues when installing as above, then the issue is external to the DRAM. Possibly a hard drive or CD-ROM issue.

 

Do not install programs such as Alcohol 120%, bootlocker drive encryption etc. Many programs will not work with Vista that work with XP.

Link to comment
Share on other sites

yeah, so, living and learning....

 

My Vista 64 SP1 (streamline) freaks everything up. I've trying installing the Vista Ultimate 64 SP1 with all 4 sticks, with 2 sticks, with 1 stick (I would try with no sticks, but that Mobo buzzing was making me crazy :D), and nothing worked.

 

Once I downloaded the non-SP1 version my box was faster and stable. I installed all teh drivers and it is working now. Just got it into the internet and downloaded all the patches.

 

Bios is still in default mode (memory running in 1066Mhz), not twicks at all (other than setting the memory to 9-9-9-24-T2 1.6v.

 

Let's see fi teh patches install good and the boxes comes back online.

 

I'm nor a Windows guy, I prefer Unix as it is a Stable OS, but since W2K Microsoft has being winning more and more, with Stable enough OSes and some pretty impressive turn arrounds... But looks like they went back to Windows 95 style with Vista... LOL... So sad...

 

Well, thanks everybody for your help. I would never have imagined that a SP would break an install... Lucky I have access to MSDN and downlaoded a diff version of windows... Living and learning...

Link to comment
Share on other sites

I had this same issue, now that I remember. It was that there was an update to the Video Card Driver (Nvidia) and that the update was via Windows Update. It crashed my newly installed OS and I repeated this issue twice, finally narrowing it down to the Windows Update Nvidia Driver. I went to the Windows Update site and hid the Windows Update Nvidia Driver. The issue did not repeat after this. The motherboard was an ASUS Striker II 780i and 8800GTX Ultra.
Link to comment
Share on other sites

You know, what works for one system doesn't always work for another. I loaded Vista32 (sans-SP1) right into my new system with 4 GB. It loaded and worked flawlessly. After a clean installation, I then upgraded to SP1. Others pull hair to make Vista load without the service pack when they have greater than 3 GB of memory.

 

I ordered the Vista64 alternate media disk. It came with SP1 already implemented. Again, everything installed and worked flawlessly.

 

Different strokes for different systems, I guess. I do suspect that your Vista64-SP1 disk has a glitch in it, though.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...