Jump to content
Corsair Community

TWIN2X2048-6400C4DHX Replacement Memory Still Bad


Fuzzy John

Recommended Posts

The original TWIN2X2048-6400C4DHX pair I purchased from Newegg.com gave me problems: one stick worked, the other one did not even let the motherboard boot. When both were used at the same time also the motherboard did not boot.

 

I had this original pair replaced by Corsair (RMA# 1076352). I just received the replacement pair and I am having the same problem:

- The first stick boots OK and I had Memtest 86 running for about 3 hours without any errors.

- The second stick booted the first time and Memtest 86 flagged many errors right away. After that I had problems booting with this stick. It would boot maybe 1 out of 10 tries, the motherboard would freeze in BIOS or Memtest 86 would come up with errors.

- Every time I tried the first stick I had no problem whatsoever. So I guess it is safe to say that the problem is with stick #2, not the motherboar, CPU or power supply.

 

I tried with both Auto and Manual settings. When I set the BIOS for manual I used the values printed on the label (4-4-4-12, 2.1V).

 

Here are the BIOS settings when in Auto:

EPP Mode: Auto

EPP Voltage Control: By EPP

 

DDR2 Timing Items

CAS# Latency: SPD: 4T Auto: 4T

RAS to CAS R/W Delay: SPD: 4T Auto: 4T

Row Precharge Time: SPD: 6T Auto: 4T

Minimum RAS Active Time: SPD: 16T Auto: 12T

1T/2T Command Timing: SPD: - Auto: -

TwTr Command Delay: SPD: 4T Auto: 3T

Trfc0 for DIMM1: SPD: 105ns Auto: 105ns

Trfc0 for DIMM2: SPD: - Auto: -

Trfc0 for DIMM3: SPD: - Auto: -

Trfc0 for DIMM4: SPD: - Auto: -

Write Recovery Time: SPD: 8T Auto: 6T

Precharge Time: SPD: 3T Auto: 3T

ROW Cycle Time: SPD: 30T Auto: 22T

RAS to RAS Delay: SPD: 4T Auto: 3T

 

DDR2 1.8V = 2.11V

 

When I manually set the BIOS settings I also tried the values indicated above for SPD with no change.

 

I have the latest available BIOS loaded. I am using the latest version of Memtest 86+.

 

This second pair is v2.1. Maybe I am wrong but the first pair I had was v5.1.

 

Judging from posts I see here this seems to be a very common problem. I know I am only at my first replacement being bad, but with the time it takes to ship it back, the time at Corsair and then the time for the replacement to arrive, I experienced a delay of over 2 weeks.

 

Is there anything else I can try before submitting for an RMA again?

Link to comment
Share on other sites

  • Corsair Employees

Let's get them replaced, please use the On Line RMA Request Form and we will be happy to replace them. Be sure to check the box that says “I've already spoken to Technical Support and/or RAM Guy.”

 

Since this is a replacement set that has failed, I would recommend that you contact our customer service at 888-222-4346 and dial "0", (510) 657-8747 or email rmaservice@corsairmemory.com with your previous RMA #, and see if they can help speed up the process a bit.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...