Jump to content
Corsair Community

New Build - Computer shuts down/restarts randomly, Memory Integration Test Errors


shutternaute

Recommended Posts

I put a new build together last night with the specs listed in my profile. The first time I started the computer up it went to BIOS. I inserted Windows XP disk and began install. Just a few minutes into the into installation, I got the "Blue Screen".

 

I went into BIOS and ran the Memory Integration Test (MIT), and errors were flying all over the place. I tried changing the to 800mhz instead of the Auto setting. I also set the voltage to 1.9 from 1.8. Which is what I saw the RAM should be set. I wasn’t sure how to change the timing, so I didn’t make any changes to that.

 

I restarted the computer again to re-run the MIT. Again the test produced a lot of errors and the computer froze. I tried the many times, with only one stick of memory (I have 2x2gb sticks), the memory in different spots. The computer will either restart after a few minutes of use, or I get errors in the MIT.

 

I’m guessing it’s a RAM issue because I can’t pass the MIT with either stick of RAM. Any Help is greatly appreciated.

Link to comment
Share on other sites

Download Memtest86+ V2.01 from--->

Burn the Image to a CD-ROM and use that CD ROM as the boot device for DRAM testing.

 

Insert a single stick in Slot 1 (Closest to the CPU) and retest with Memtest. Remove that stick and insert the other stick and retest.

 

Results of both sticks tested individually?

Link to comment
Share on other sites

Well, I found out what was causing the "Blue Screen". Apparently, you cannot install Windows XP (sp1) with a PCI-E card. I created a boot disk with sp3 and was able to get past the blue screen issues.

 

Once I had windows XP installed, I put my new RAM in, and the system ran fine. Although only 3GB of the 4GB were recognized. I'm aware of the issues with running all 4GB, but I though I would at least see 3.5GB of RAM recognized by the new system. Any thoughts on this.

 

I ran the system for a few hours and didn't have any problems. I though i would run the MIT test again now that everything seemed to be working properly.

 

Once the test is started, it runs for a few minutes, and then my system restarts. I'm not even seeing errors before it restarts. This just keeps happening for both sticks of RAM.

 

Does anyone have any ideas. If my system "seems" to work fine for now... I don't want to run into problems like I've seen others a few weeks or months down the road.

 

Thanks for your help!

Link to comment
Share on other sites

  • 3 weeks later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...