Jump to content
Corsair Community

Is my Ram set up properly ??


oggiet

Recommended Posts

I have just put together my HTPC and would like to find out if my RAM is running at best setting it should be, i have this RAM TWIN2X4096-6400C4DHX

 

After running some test this is results i have :

http://www.asktheramguy.com/forums/attachment.php?attachmentid=4409

http://www.asktheramguy.com/forums/attachment.php?attachmentid=4406

http://www.asktheramguy.com/forums/attachment.php?attachmentid=4410

http://www.asktheramguy.com/forums/attachment.php?attachmentid=4408

http://www.asktheramguy.com/forums/attachment.php?attachmentid=4407

http://www.asktheramguy.com/forums/attachment.php?attachmentid=4411

Could somebody please confirm for me if my RAM is running correctly, and if not how do i go about setting it right ??

 

Thanks in advance :biggrin:

motherboard.jpg.3f0bb2f4d49efe9f6437e9fd42d15a10.jpg

cache.jpg.ec637cf753d02aabecd95b0187c2fb3b.jpg

cpu.jpg.258775978eaff9c15aaf95eb43e7057a.jpg

ram.jpg.11b1afac0112b11a822261740ac99044.jpg

ram1.jpg.6658593819219c7bd1a487c7136d2ce4.jpg

ram2.jpg.2344971d70baa91d155fc101bee7dc1b.jpg

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest bios and load setup defaults and then set the memory Voltage to 2.1 Volts then set the timings manually to the tested settings for the specific module you have, (From the link in my signature) and test the modules one at a time with http://www.memtest.org to be sure one is not failing. If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with some MB's (Mostly ASUS) you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

As long as you changed your timings to 4-4-4-12 after taking those screenshots, you're good to go.

sorry for n00b question but how exactly do i do that ? i know its in bios but dont know which setting to change to what ;):

Link to comment
Share on other sites

what i'm not happy about i couldnt figure out how to change timing settings in bios :[pouts:

Download CPU-z from
.

and extract the ISO image. Burn the ISO image to an CD-ROM disk.

 

Enter your BIOS. On the main BIOS screen press Ctrl + F1. You will see the screen flicker. Next select the MB Intelligent Tweaker option. On that screen you will see many additional settings that were not there before.

 

Set to these values:

 

MB  Intellegent Tweaker

DRAM Configuration = Enter

tCL (CAS Latency) = 4T
1T/2T Command Timing = 2T
tRCD (RAS to CAS R/W Delay) = 4T
tRP (Row Precharge Time) = 4
tRAS (Minimum RAS Active Time) = 12

Leave all other Memory Timings to Auto

CPU Clock Ratio = 12.5X
CPU Host Clock Control = Manual
CPU Frequency (MHz) = 200
Set Memory Clock = DDR 800

System Voltage Control = Auto
CPU Voltage Control = Auto
DDR2 Voltage Control = +.3v
CPU Spread Spectrum : Enabled

 

Boot to the Memtest CD and allow for two full passes.

 

Results?

Link to comment
Share on other sites

Download CPU-z from
.

and extract the ISO image. Burn the ISO image to an CD-ROM disk.

 

Enter your BIOS. On the main BIOS screen press Ctrl + F1. You will see the screen flicker. Next select the MB Intelligent Tweaker option. On that screen you will see many additional settings that were not there before.

 

Set to these values:

 

MB  Intellegent Tweaker

DRAM Configuration = Enter

tCL (CAS Latency) = 4T
1T/2T Command Timing = 2T
tRCD (RAS to CAS R/W Delay) = 4T
tRP (Row Precharge Time) = 4
tRAS (Minimum RAS Active Time) = 12

Leave all other Memory Timings to Auto

CPU Clock Ratio = 12.5X
CPU Host Clock Control = Manual
CPU Frequency (MHz) = 200
Set Memory Clock = DDR 800

System Voltage Control = Auto
CPU Voltage Control = Auto
DDR2 Voltage Control = +.3v
CPU Spread Spectrum : Enabled

 

Boot to the Memtest CD and allow for two full passes.

 

Results?

ah didnt know about that Ctr+F1 trick :sunglasse will do as you advised and get back to you........big thank you ;):

Link to comment
Share on other sites

ah didnt know about that Ctr+F1 trick

 

It makes no sense. Gigabyte does not publish the settings in their manuals and does not specify the Ctrl+F1 in any documentation.

 

For the life of me, I can not figure out why they do this. When someone can tell me the reason, maybe they can also tell me why Gigabyte changes some of the names of the standard setting to their own nomenclature.

 

:bigeyes: :evil:

Link to comment
Share on other sites

It makes no sense. Gigabyte does not publish the settings in their manuals and does not specify the Ctrl+F1 in any documentation.

 

For the life of me, I can not figure out why they do this. When someone can tell me the reason, maybe they can also tell me why Gigabyte changes some of the names of the standard setting to their own nomenclature.

 

:bigeyes: :evil:

Guess they think everyone that builds pc's know their stuff :roll:

 

With your help i got it sorted

ram.jpg.393765dde0fe02317cf08495aaafb20a.jpg

 

Thank you so much, now to test it .....how many passes(i hope thats right termonology) should i let it run for ???

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...