Jump to content
Corsair Community

Asus Maximus Formula lockups


Orangeheart73

Recommended Posts

Hello,

 

First post here and looking for some help! I've been dealing with my computer freezing randomly after between 5 mins and 1 day of use. I built the system 8 months ago and it was rock solid up until a month ago and suddenly it started locking up without warning. I thought the MB was to blame and had it RMA'd and received a new one, but the problem persists. I have installed temp monitors and all are within the normal range CPU between 28-33 Celsius, Vid Card around 57C when it freezes. The Corsair XMS2 6400 Ram has been used for 8 months without issue. After the problem started I reformatted the C drive and reinstalled Vista 64, but it is still locking up. I also have 2 other 500GB sata drives for storage.

 

The one main thing I notice is the HD Led (orange light) on the motherboard goes crazy for a while before the computer freezes. If anyone could point me in the right direction as to how to fix this, or even what component would be causing this I would be very appreciative!

 

 

Thanks in advance!

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest bios and load setup defaults and then set the memory Voltage to 2.0 Volts then set the timings manually to the tested settings for the specific module you have, and test the modules one at a time with http://www.memtest.org to be sure one is not failing. If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with some MB's (Mostly ASUS) you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...