Jump to content
Corsair Community

Recommended timings


pedderd

Recommended Posts

Motherboard MSI-KT8 Neo, AMD64 3.00, Corsair XMS3200C2pro 512Mb. I saw a previous post by Ram Guy for the settings below, but these were for Value select. Will these be the recommended settings for the above? Thanks. :confused: [COLOR=Magenta]For the timings, use this as a reference: DRAM Clock: 200 MHz DRAM Timing (overrides SPD values): Manual System Performance: Normal SDRAM Bank cycle time (or tRAS): 7 SDRAM Bank Interleave: 4 SDRAM Row Precharge (tRP): 3 SDRAM RAS-to-CAS Delay (tRCD): 3 SDRAM CAS Latency: 2.5 And most likely you will need to update the bios as anything made in Asia will take 30-45 days to enter into the USA. The latest bios are attached for MSI KT8 MB.[/COLOR]
Link to comment
Share on other sites

  • Corsair Employees
DRAM Clock: 200 MHz DRAM Timing (overrides SPD values): Manual System Performance: Normal SDRAM Bank cycle time (or tRAS): 6 SDRAM Bank Interleave: 4 SDRAM Row Precharge (tRP): 3 SDRAM RAS-to-CAS Delay (tRCD): 3 SDRAM CAS Latency: 2.5 And set the Dim Voltage to 2.7 Volts!
Link to comment
Share on other sites

[quote name='RAM GUY']DRAM Clock: 200 MHz DRAM Timing (overrides SPD values): Manual System Performance: Normal SDRAM Bank cycle time (or tRAS): 6 SDRAM Bank Interleave: 4 SDRAM Row Precharge (tRP): 3 SDRAM RAS-to-CAS Delay (tRCD): 3 SDRAM CAS Latency: 2.5 And set the Dim Voltage to 2.7 Volts![/QUOTE] I can do [B]Cas L 2.0[/B] TRCD 3 TRAS 6 [B]TRP 2[/B] ran memtest all night long. woke up in the moring and still running with no errors. ofcoursem I have the AMD 64 Athlon 3400. That may have something to do with it. I have to look into my bios for this "Bank Interleave."
Link to comment
Share on other sites

[quote name='RAM GUY']Usually with AMD 64 if bank interleave is there the setting would be set to AUTO! But if you can run at those settings without errors I would go with that![/QUOTE] yeah, i just checked my BIOS because I did not recognize the interleave feature. you're right, I can only select from Auto or disable for Bank Interleave. also, I have a Burst Length which can be set to 8 beat or 4. It is set to 8. I take it by your response that I have rather fast timings?? :D:
Link to comment
Share on other sites

  • 5 months later...
I'm using the following as setting for a Athlone 64 3000+ MSI KT8 and I get over 160,000 errors running memtest. Please Advise [quote name='knownalien']I can do [B]Cas L 2.0[/B] TRCD 3 TRAS 6 [B]TRP 2[/B] ran memtest all night long. woke up in the moring and still running with no errors. ofcoursem I have the AMD 64 Athlon 3400. That may have something to do with it. I have to look into my bios for this "Bank Interleave."[/QUOTE]
Link to comment
Share on other sites

Well I did what you said, cleared the cmos and then put the memory in slot one. mem test is on test 7 and no problems.. Thanks so much.. Now my only question is which was it that work, the clearing of the CMOS or moving it over one slot. Guess I'll find out when its done.. In any case thanks..
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...