Jump to content
Corsair Community

Asus A8N-E & VS1GB400C3


Recommended Posts



Few days ago, i switched 2 VS512MB400 modules (working in 128-bit dual-channel mode) for 2 VS1GB400C3 (also running in dual-channel) and i've been having some problems since then. To be more specific, i cant restart (reboot) my computer. Windows just hangs at the black screen before it should do the reboot (i need to hard reset computer and then it boots up normally). I havent had those kind of problems with VS512MB400 modules running.


Can someone give me recommended bios settings for these new stick of ram please?


My specfications are:


AMD Athlon 62 3200 (CPU speed 2000 Mhz, Cache 512)

XFX Geforce 6600GT 128MB RAM

Windows XP with SP3...


And my DRAM (for newly installed VS1GB400C3 modules) settings are:



Timing mode - Auto

Mem Clock index value - 400 Mhz

Cas latency (Tcl) - 3

Min Ras active time (Tras) - 8T

Ras to Cas delay (Trcd) - 3T

Row recharge time - 3T

Row cycle time (Trc) - 11T

Row refresh cyc time (Trfc) - 14T

Read to write (Trwt) - 5T

Write recovery time (Twr) - 3T

1T/2T Memory timing - 2T


All settings were (are) set to Auto and i havent messed with overclocking nor increasing/decreasing voltage of any kind.


Thank you for your time and help.


P.S. I also ran Memtest and both sticks passed with flying colors. No errors of any kind.

Link to comment
Share on other sites

Hi again! :winking:


I cant use an option for my motherboard to set timings by the SPD since i dont have that option.


However, i did try switching from auto to manual settings and selecting 2.6 Volts but the problem is still there. I just cant restart in an old fashioned way (need to use hard reset).


I mean, its not that big of a problem but everytime that happens i need to go to bios and set system options since they reset to default.


I doubt that the problem is in my operating system (since i did fresh, clean install few days ago...there arent any viruses, trojans either since i did the checkup with few of antivirus/malware programs too) or in my bios (i tried changing bios battery, tried resetting cmos via jumper and via taking out the battery).


It all started when i switched those 2 memory modules. I just dont want my computer to stop working all of the sudden or even break down completely in near future (even tho that wouldnt be THAT bad, since it could use a little upgrade :winking:).


I can try reinstalling Windows again or something else.


Thanks anyway for your time and help. I really appreciate it. If you or any other fine gentleman on this forum does have any kind of suggestion, i'd gladly hear it.

Link to comment
Share on other sites

  • Corsair Employees
Please set the Dim Voltage to 2.7X volts (+.2 Volts W/Giga-Byte) and if you have Value Select "BY SPD" and then test the module/'s one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure.
Link to comment
Share on other sites

Download Memtest86+ V2.01 from--->

Download CPU-z from

Shut the system down

Remove the power cord

Remove the CMOS Battery

Set the CMOS_CLR Jumper to On

Press the power button for 10 seconds

Let sit for 10 minutes

Set the CMOS_CLR Jumper to Off

Insert the CMOS Battery

Insert the Power Cord

Restart the system

Enter the BIOS

Load Default Settings

Save Default Settings and Exit

Restart the System and enter the BIOS


Load Setup Defaults. Save Setup Defaults. Enter these values:



DRAM Configuration
Memclock index value: 400
1T/2T Memory Timing: 2T
Cas latency (TCL) : 3
Min ras active time (TRAS) : 8
Ras to Cas delay (TRCD) : 3
Row precharge time (TRP) : 3
Master ECC Enabled:  Disabled

Hyper transport frequency : 5
Amd K8 Cool'nQuiet : Disabled

Frequency/Voltage Control:

Plug & Play O/S: No 
Resources Controlled by: Auto

Jumperfree Configuration:

Overclock profile: Manual
CPU frequency  (HTT): 200
PCI Express : 100mhz
DDR voltage : 2.75
CPU multiplier : Auto
CPU voltage : Auto


Run Memtest for two full passes. When assured of stable DRAM, then enter


Windows and Run CPU-z and post screenshots of CPU-z's CPU, Memory and SPD tabs.

Link to comment
Share on other sites

First things first, thanks for reply guys. I appreciate all the help.




Memtest showed no errors on both ram modules and setting voltage to 2.7 didnt help.




Most of those setting that you provided were already set in bios so i didnt have to change them. Changing the others (increasing the voltage and setting hypertransfer to 5x) did not help either.


I returned settings to normal (as they were before) afterwards.





Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...