Jump to content
Corsair Community

only 2500 shows in POST and windows.


Recommended Posts


(I know windows probably only can use 2GB, but this is not the issue here)

Some some issues with my config. My previous motherboard (ABIT IC7-G) which now doesn't work anymore, handled 4GB of these RAM's.


Specs on My current mobo ASUS P4C800 sais it handles max 4GB.

Tried each set a part and they work fine (showing 2GB 2x1024).


How is it, it only finds parts of the RAM (2500MB) 1500 is not shown when having both sets installed.


Anyone has a clue on this, looking forward to hear from you.


Also aware of the ICH5 Resource allocation issue, showing only 3000+MB, but as said it only shows 2500MB!


(this is the ASUS P4800, not deluxe)

Link to comment
Share on other sites

I ran CPU-Z, it strangely shows 4GB!




May be you can see if somthings wrong in the setting latencys etc. here.


A.t.m. it's not posible to reinstall, it's my working computer (recording studio)


and I have loads off stuff installed, will take weeks to get back on track.

But what does a fresh system impact on what's showing in POST?

It's what's shown in POST or in BIOS is what windows sees?

I have disabled all unused devices on the mobo, seriell and parallell ports, internal audio firewire etc to minimize system resources.


May be theres some hidden unused drivers from the old mobo in the background?


Let me know what u think!



Link to comment
Share on other sites

  • Corsair Employees

CPU-Z shows all of the memory so I would assume that this is Windows or a driver because you did not do a fresh install when you changed MB's.

If its stable I would just use and or maybe try a fresh install on another HDD when you have time leaving this one intact so you can go back to it as needed.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...