Jump to content
Corsair Community

TWIN2X4096-6400C4DHX on IP35 Pro Error


Recommended Posts

Hello I have a problem that i'm trying to fix as I just recently upgraded my Ram to the the TWIN2X4096-6400C4DHX. Every time I try to boot up I just get a Black Screen and the Mobo Status msg on the actual MB reads 0d (which isnt listed in the manual).


I just flashed my Bios to the latest version for the motherboard, and just can't get the Ram to work.


I tried searching for the manual settings in BIOS for this particular memory but couldn't find it in RAMGUYS list. I get an error on the Mobo that says 0d which isn't listed in the manual, lol. Great. So I switch back to the old RAM and im trying to figure out whats going on.


Any help would be appreciated. Thank you.

Link to comment
Share on other sites

I have an update:


I manually entered the timings and set to 2.1V


I inserted only 1 stick in DIMM1 and everything booted up just fine.


However with both sticks in Dimm1 and 3, It would immediately get stuck before the Post.


I swapped back to 1 and it worked fine again. I then swapped to the 2nd one and the 2nd stick would not work. I may possibly have a faulty 2nd stick?

Link to comment
Share on other sites

Done, Tried swapping sticks again, same issue. One works fine, other doesn't.


Yes, it sounds as though you have a RMA. I was going to give you BIOS settings but I don't see that making any difference.


RAM GUY will respond to this thread.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...