Jump to content
Corsair Community

Bad Memory or something else?


Recommended Posts


Asus p5q-e

Intel E8500

Corsair TwinX 4GB Twin2x4096-6400C5

Gigabyte 1GB HD4850

Samsung 500GB Spinpoint F1

Vista Home Premium


Within the BIOS the frequency was set to DDR2-800 and voltage at 1.9v.


Problems first arose after I installed Vista. I first tried to install drivers for the 4850, however, the second I ran the installer and told Vista I was sure I wanted to run it, I got a message saying:


"This program might not have installed correctly"

I could either 'reinstall using recommended settings' or say 'this program installed correctly'


Neither option did anything, the box just closed.


I turned of UAC and tried again - this time nothing happened when I ran the installer.


I ran memtest on each stick. 1st stick completed 5 passes, no errors. 2nd stick gave me errors straight away.


Whenever I tried to restart with just the 1 good stick in I would either get Blue Screens of Death or blank black screens.


Contacted the retailer to begin the RMA procedure but as it would take up to 5 days to receive new ram, I also ordered another set.


Received that set yesterday, installed it, switched on the system, nothing, no POST, no motherboard beeps.


removed both sticks, installed 1 and ran memtest, it completed 1 pass with no errors. Replaced it with the other stick - no POST or beeps. A really dead stick?


I tried to install Vista with just the 1 good stick and at various times during many installations I either just got blank black screens for 5+ minutes (that I had to power off/on to get around) or Blue Screens of Death.


Looked on the Asus site to see that my new motherboards bios was very old and several revisions included memory compatibility updates so I updated it.


Used the 1 good stick from the NEW set.


The system ran and I began to install Vista. After the first black/grey screen with the 'windows is copying files' screen, it went to a blank black screen for 5+ minutes - I powered off/on and tried again, this time I got much further into the installation, Vista performed it's first installation reboot but after the vista startup progress bar i got the blank black screen again for 5+ minutes. On the reboot I got the 'windows error recovery screen' with the option to start normally, start in safe mode, etc etc. Restarted a few times and either got the error recovery screen or the blank black screen again, and occasionally, a BSOD.


Throughout the whole procedure I did try changing the voltage and frequency to auto but that often made things worse.


Apologies for the very long post, but I think I have a very long and bad problem


It's also entirely possible that I've left a few things out, but with the number of times I've installed/uninstalled ram and vista over the last few days, it's all become a bit of a blur, lol



Many Thanks for any help, I'm beginning to get a bit desperate now :(

Link to comment
Share on other sites

On the recommendation of Yellowbeard (another corsair employee) I have changed my timings from auto to 5-5-5-18 and disabled legacy usb support and now re-running memtest on ALL sticks. Takes about 45 minutes per pass per stick so it'll be a while till I've done that again.
Link to comment
Share on other sites




1st pack to be RMA'd:

Stick 1 - 6 passes

Stick 2 - Many many errors -


Walltime: 0:00:14

Cached: 2047m

rsvdmem: 636k

memmap: e820-STd

cache: on

ECC: off

Test: std

Pass: 0

Errors: 1794

ECC Errors: 0


Error Confidence VAlue: 18

Lowest Error Address: 00000000003 - 0.0mb

highest error address: 000e485fb00 - 3656.9mb

bits in error mask: ffffffff

bits in error - total: 32 Min:1 max: 32 Avg: 16

max contigious errors: 2

ECC Correctable Errors: NA (blank)

Errors per memory slot: 0: (very big number getting very big very fast for many minutes) (75million when I switched off)



All this in TEST 2




2nd pack:

Stick 1: System won't even POST

Stick 2: 5 passes


So both packs are definitely faulty, however, how come even when I use the 1 good stick of either pack, I still either get blank screens or BSODs? :(


edit: I'm now testing 1 of the good sticks in the 3 remaining slots on the motherboard as whenever I've been testing, or trying to install vista with 1 stick, I've only used slot A1.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...