Jump to content
Corsair Community

Compatibility and beeps: Asus P4P800 Delux and VS512MB400 (matched pair 2x512)


freeman2323

Recommended Posts

Hi Ram Guy or anyone else who may know: I am hoping you can offer me some tips to help me understand what is happening to my computer. I recently purchased a P4 2.8C, Asus P4P800-Deluxe Mobo, and 2x512 Corsair Value Select memory (VS512MB400 Lot 0405048). When I boot up, during the memory check I hear a series of ~6 beeps of varying length and pitch but no POST messages occur. The system then boots up. I recently tried running Memtest86 3.1a to see if I could help diagnose the problem. At the start of tests 2,3 and 4 I get the same combination of ~6 beeps of varying length and pitch. About half way through test 4, Memtest86 freezes and I have to do a hard reset. It has done this consisently on each of the ~4 times I have tried it. I have tried all of the different combinations of memory and slots on my mobo that I could think of, but I always hear the same sounds. Any ideas on what maybe causing this, and what I can do to correct it? I had a look in bios to see if there were many different settings for the memory, and the only one that jumped out was something along the lines of DRAM settings by SPD and it was "enabled". I look forward to any advice you may have. Thanks!
Link to comment
Share on other sites

  • Corsair Employees
I would suggest that we test the modules one at a time with [url]www.memtest86.com[/url] and set the Dim Voltage to 2.75 Volts. In addition I would set the timings manually to Cass 2.5-3-3-8 and see if that does not solve the problem. In addition, you have to disable legacy USB support when running any memory test. If you find one of the modules is indeed failing. Please follow the link in my signature and we will be happy to replace them!
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...