Jump to content
Corsair Community

I have one bad CM2X1024-8500C5D out of two


Recommended Posts


Read thru a bunch of these posts to see if others have the same problem as me. Did what they were asked to try like setting the voltage to 2.1v manually and setting the timing as well with no luck.


Computer will not post or beep with both sticks in. Remove one and computer will still not boot. Remove that stick and install the other, computer boots fine with no problems. Put that stick in any slot and computer is fine.

Add the other stick in any slot with or without the good stick and computer will not boot, beep, nothing.

I tried to set the settings in the BIOS and still will not boot.

I got four sticks from a different computer with the same Corsair memory and computer boots fine at the rated timing and voltage.


Should I ask for a RMA? If so do I send both sticks back since they were in a dual kit?

Thanks in advance for your help.



Link to comment
Share on other sites

Hey there y'all. I was going to start a new thread but as Quadcells has pretty much the same problem as me...


I have a pair of CM2X1024-8500C5D v1.2's here. They'd been running fine since I bought them from Scan Computers here in the UK in January last year, first in an Abit AB9 QuadGT and then an IX38 QuadGT. The system is mildly overclocked - E8500 @ 375MHz FSB, CPU and all mainboard voltages were running stock, FSB:Memory bus is 1:1.5. VDIMM, right from day 1, was 2.075, as that's all they needed to run a clean Memtest. The system hadn't been anything other than rock stable for months.


...up until a couple of weeks ago. Since then I've seen about half a dozen hard lockups that don't seem to have any common factors. Then, tonight, when I switched the system on, it wouldn't POST. The mainboard alarm went off and the debug meter was showing 0xC1, which is a memory error.


Clearing the CMOS didn't help, neither did removing and reseating the DIMMs. I tried one DIMM in turn in each of the four slots, again, no luck.


I then swapped in the pair of CM2X1024-6400's from my other system. The PC POSTed and I could get into the BIOS, set everything back up, and it runs.


To confirm, I fitted one, then the other of the Dominators in my spare system. It wouldn't POST either - again a C1 error.


Now, the confusing thing is that if I put all four DIMMS in the same system, or if I put one of the CM2X1024's in alongside the pair of Dominators, the system will POST (altho I haven't tried to boot it). So it looks like the sticks aren't completely toast. However, the two of them together in either system is a no-go. Weird.


It looks like RMA time, unless anyone has any other suggestions I could try?

Link to comment
Share on other sites

  • 3 weeks later...


This topic is now archived and is closed to further replies.

  • Create New...