Jump to content
Corsair Community

Voyager 16GT also not writing when NTFS


Recommended Posts

Corsair please help me ?

What's wrong with 16Gig USB drives ?

Quick bit of history. Have used Corsair voyagers for years now. As I went to larger in sizes my kids scored the smaller ones.

Currently have a 8Gig Voyager ( SLC based ) and it works perfectly in every machine I put it in with great write/read speeds.


Been wanting to upgrade to a 16Gig for a while now.

I bought a ******** DT100/16Gig ( sorry corsair ) as it's nealy half the price here is Australia.

Instant problem my sony Laptop won't write large files to it when it's NTFS ( thats what I want to use ). Can read them ok. Can write a 1 gig file ok when formatted as FAT32.

Ok ******** swapped it. Same result. Took it to work friends and a third of the machine had the same problem. Even 2 very new Dell Latops with Vista couldn't write to it. Gave up on the ********.( formatted using windows and DOS commands ).


So today I buy a Voyager 16Gig GT.

Take it home.

ASUS P4P800 Motherboard PC ( XP with SP 3 ). Changed policies in device manager. Format as NTFS. Write a 1gig file to it in around 2 minutes. GREAT.

Read the file off it in about 50 seconds, GREAT.


Take the Voyager 16GT over to my Sony Laptop PCG-GRT30P ( XP with SP 1 ). Read the 1gig file off in about 50 seconds. GREAT.

Try to write a 1 gig file back on the Voyager 16Gig GT and NOOOOOO.

Same problem as the ********. The progress screen comes up saying 2 minutes, then 3, 4,5 10 minutes and it just keeps going up.

Cancel the copy. I did wait to see if would actually finish.

Went in device magager on the sony laptop and changed the policies. formatted to NTFS on the sony and still the same problem. Re-formatted the 16Gig GT to FAT32 on the sony and wrote 1 Gig file in around 2 minutes.


My 8gig Voyager works perfectly as NTFS on my sony. The 16GT works perfectly as FTA32 on the Sony so surely it's not a power issue ?


Whats going on with 16Gig USB drives ?

Dear Ramguy can this be fixed ?

Please help. I want to use NTFS on my Sony.


Link to comment
Share on other sites

  • Corsair Employees
The File system should not make a difference, I would suspect some other issue with the Sony system most likely power related from what you have posted. Do you have an externally powered USB HUB that you can try?
Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...