Jump to content
Corsair Community

RAM Issues - Please Help!


Recommended Posts

Hi Guys,


New to the forums here, so i'll try and elaborate as much as I can on the problems i'm having.


Ok so Originally I was running a 2gb pairing of Corsair XMS 2 memory. Though this wasnt on the QVL list for the 680i board i'm using, it functioned correctly.


After flashing my bios and upgrading to the latest version, I removed the XMS2 RAM and replaced it with the new Corsair Dominator RAM (mentioned above).


The computer booted fine, and i was able to use vista with the recognised 4gb. I turned my computer off that night, and woke up the next morning - booted the computer and got an error like the following:


Keyboard Error...Media not Found

Trying to boot from CD-ROM...Failed

Trying to boot from CD-ROm...Failed

Trying to boot from Floppy.....Failed

System Halted


I removed the new RAM, and put my old XMS2 RAM back in. It worked fine. I removed the XMS2 RAM and put the Dominator RAM back in, and this time when i booted up the computer, i got to the splash screen where it says P5N32-E SLI Lifestyle etc. and the screen froze and the graphics went all haywire.


I took one stick of my Dominator out, and left 1 2gb stick in. It booted fine, and i tried this same stick with each of my 4 RAM slots. I removed this stick and put in the other 2gb stick. The system would not boot using any of the RAM slots with this stick.


I took the suspected faulty stick to my other computer running P5Q-E Mainboard and a Core 2 Duo 8500 CPU with Windows XP x86. And it booted fine. I ran memtest several times on this suspected stick and it passed without fail.


I am considering buying a new Asus Maximus Formula II board, but don't want to waste the 300 dollars if i'm going to be faced with the same problem.



Some things to note:


* I havent dicked around with the BIOS at all, everything is set to factory defaults.

* The board was cleaned and blown out before new RAM was put in

* RAM had booted with the 4gb originally.

* Corsair Site recommends this RAM for my board?


Really frustrating, hoping someone can shed some light!!






Link to comment
Share on other sites



Have just tried booting with BIOS settings as following:


Latency 5-5-5-15

Voltage - 2.100


Failed, and still recieve Checksum error when booting with both sticks. Booting with the single suspect stick just results in the system hanging.

Link to comment
Share on other sites

Then you have an issue with that board and that DRAM. If the DRAM tests out fine on other boards, you may well have a board issue with that DRAM. That's a bit surprising as that DRAM had been found to be workable with that board. It might well be a singular anomaly though.


I have found more than a few issues with Maximus Formula and would advise against it personally. If the II carries over the issues of the first version, then it has issues regarding DRAM. More sticks do not work in my board than do. No Microns work. Many 8500C5 Elpida do not work, etc. etc.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...