Jump to content
Corsair Community

TWIN2X2048-1333C9 and Asus Striker II Extreme woes


Recommended Posts

Totally confused.


I've had this problem with my custom build since the beginning. Here's the problem: Randomly for no reason, the system locks up. No errors, no warning signs, nothing. Its like the display just freezes, stops dead in its tracks. No distorted video output, no slowing of the mouse. This happens randomly, and when i say randomly, i mean randomly. At idle or at heavy load. games, music, web surfing, anything.. doesn't matter. It can go for 10 minutes, or 24 hours. Only thing I can do is hard boot when it happens. I've checked the event logs and the only thing relevant to the issue is: "The previous system shut down was unexpected.", which is generated due to the hard boot.


Make a mental note of this: I remote into my machine at home every night while i'm at work using VNC. When my home machine locks up, I can no longer connect using VNC. Connection just times out. I call my girlfriend at home and have her verify that its frozen, and she reboots it for me.


I've tried everything i can think of to fix this. As i said, this issue has been haunting me since i built this box (4-5 months ago). At first, i thought it was due to bad overclocking settings or bad OS install. I set MB settings to all auto, and reformatted. The problem occurred with Windows 2000 (32 bit and 64), Ubuntu 64bit and Vista Ultimate 64bit (which is what i'm currently running along with dual booted ubuntu). i then thought it was a video driver issue, and i updated the drivers every time a new one came out. That didn't make a difference. I ran the machine with each one of the 2 RAM sticks solo, problem still occurs on both individual sticks. I memtested the ram, no errors. So i started thinking it was a faulty video card. replaced my nvidia 8800gts with an nvidia 9800gx2. baam, still happening. ok, so now i'm getting pissed after dropping 280 bucks on a new GPU. yeah, only 280 bucks.. new.


So i start looking online for answers. reading my MB may be under-volting the RAM. so i bump up the voltage. Best i got was stable for almost 24 hours at 1.82v. I upped it to 1.86 after that, it crashed after like an hour. I changed the timings on the RAM from 9-9-9-24-1T to 2T. The machine won't post if i change the timing outside of that. i know the ram can handle up to 2.0v (i think).


i'm sitting here saying to myself: "do 2 DDR3 DIMMS really need that much juice? Well, i guess i'll have to do more testing when i get home. ... trial and error... fun. maybe i should manually set the northbridge voltage. basically the only things that are manually configured are the CPU core voltage, the ram voltage and timings, the clock multipliers and bus speeds. so maybe that will help."


so for the pure **** of it, i take out my iphone and open up my simplify media app. for those who don't know, it has 2 parts: a server service installed on the computer, and the app installed on the iphone. once all set up, you can listen to your entire itunes library from anywhere on edge, 3g or wifi. this is where i'm totally confused. i'm sitting here listening to wu tang, streaming from my "frozen" computer at home. vnc still won't connect, but simplify media works. my brain is currently melting into apple sauce.


I'm going to go home and nmap the box from my old crappy computer while its still frozen and see what i get. i just don't understand. if i can connect to a media stream but not remote through VNC, wtf is going on? all the while, the display is totally frozen and local keyboard/mouse input is dead. all i can do now is wait till i get home to see what else i can find out.


The bios is on rev. 0402, i know i have to update that to whatever the latest version is. which imma do when i get home in a few hours.


ideas... anyone? heat isn't an issue, the MB and CPU are liquid cooled, on top of that, the case is open and a fan is blowing on the gpu and memory. Again, its been doing this under multiple platforms, default clock and overclocked. I really have no idea why it can lock up and i can still access streaming media. // edit - false alarm - see below repies // if updating the bios doesn't work, i'm stumped.


thanks for your input, or at least for reading my 4am tech rambling.

Link to comment
Share on other sites

This is exactly what happens on my system. And a lot of other Striker II Extreme's. So you've been crashing for 5 months? Sigh.


I've only been crashing for a week. A lot of other people report the exact same scenario.


Would love to see a solution for this. Your iphone observations are truly bizarre. Shame I don't have an iphone to see if mine does the same thing when it's 'locked up'.


It happens so frequently I've not even had a chance to really test the computer.

Link to comment
Share on other sites

alright, so yeah. sorry about the iphone simplify media false alarm thing cause when i came home, my machine was not frozen.


anyway, this is what i did and ill let you know if this thing locks up again either tonight or tomorrow.


i found on asus's support forums, that these boards and the nvidia 7 series chipsets have had issues like this for a while. Last month, asus put out a new bios update (rev. 1104) which according to the boards... worked for some people with problems similar to ours. they also say to start your ram voltage at 1.8 or 1.9 and work your way down until it gets unstable again. Same with the northbridge voltage, although start that about 1.62v.


i was tired of messing with voltages so i decided to update the bios, and stick the ram at 1.82 (which gave me the longest uptime) and try taking the NB off auto and set it to 1.5.


first i attempted to update the bios. had to download this asus updater thing (cause mine was too old a version) and used it to update the bios. i reboot. my mobo then turned into a brick. totally dead, didn't post ANYTHING. black screen. yay. went to the back, pressed the clr cmos button and pulled the power. power back up. nothing. unseat my monster 9800gx2 and pop out the cmos battery. waited half an hour. (don't know if that makes a difference or not) popped it back in, reseated the gpu... powered up. baam. i got somethin. it posted. thank god. loaded my saved O.C. profile, manually set the NB to 1.52 i think and the RAM to 1.82. put the memory timings to auto for ****s and giggles.


it booted into windows.. after a couple minutes it bsod'd and mem dumped. the board thought my timings were 8-9-9-25-1T. so the board is still dumb. set it back to 9-9-9-24-2T and so far so good. she's up long enough for me to write this.


so we'll see how long this lasts. trying to keep my expectations low, but ill keep you updated. oh, if you plan on updating the bios, i'd suggest using one of the other bios update utilities aside from the windows gui asus updater. as it will most likely corrupt the bios. i don't know if my case was a lucky one in that i was able to recover simply by pulling the cmos battery or what, but if you can, i'd suggest not taking a chance. additionally, the reason i used the asusupdater was because the ezflash bios tool on the board didn't recognize the new bios revision. on asus's website it says for updating any revision 0402 and prior, to use the asus updater windows crap, which broke my ****. i found out, renaming it to strikerii.bin or strikerii.rom will get recognized by the ezflash tool. but i obviously can't tell you if it worked or not.


my cpu temps are a still around what they were before the bios update, may seem more accurate now i think. cpu is running smooth at 3.4ghz overclocked from 2.66. i'm not gonna bother with stress testing now as my brain is fried. but yeah, ill let you know what it looks like after 24 hours.


keep your fingers crossed.

Link to comment
Share on other sites

  • Corsair Employees

If you have done this and do not get errors in memtest but still have that lock up problem I would suggest looking for some other cause. And have you tried installing the O.S. fresh again from scratch with all of the latest updates?


Please make sure that you have the latest bios and load setup defaults and then set the memory Voltage to 1.8 Volts then set the timings manually to the tested settings for the specific module you have, and test the modules one at a time with http://www.memtest.org to be sure one is not failing. If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with some MB's (Mostly ASUS) you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

I'm going to run memtest again one each of the ram sticks. I'd like to be thorough and reinstall the OS but since both my 500GB drives are almost full, I'll wait until i get a new TB HDD before i do that. As i said though, i'm dual booting vista ultimate 64bit and 64bit ubuntu linux and the problem happens on both. but yeah, when i get a new drive, i'll test multiple OS's from scratch with updated bios and drivers. I'll probably get 2 more ram sticks too for the hell of it. and if this crap keeps happening, i'll buy a new motherboard, or 2. Imma have enough parts for a second build if this keeps up.
Link to comment
Share on other sites

Download Memtest86+ V2.01 from--->

Download CPU-z from

I am a systems integrator and have found that Nvidia chipset based boards have had to be sent through to RMA more times than Intel chipset based boards. This is not to say that the Nvidia chipset is a bad chipset, just that there seems to be more ones that issue problems "Out There".


I personally seldom advise the Nvidia chipset due to the return rate, but there are those who demand SLi, tri SLi and/or this chipset nevertheless, so I build them.


I have learned that there is NO hard and fast rules for these chipsets. Given two boards of the same model manufacturer and model and peripheral hardware, one would think that BIOS settings would be rather identical. NOT SO! One board will not work with a fully linked FSB and memory and one will. I could go on an on with my frustrations and often I just do whatever is necessary to get the board working and often it takes hours to get it working correctly, even after the RMA of a board that completely disagrees. As a systems integrator I am sure you understand that my desire is to build the box, test for stability and release to the owner.


I will give you two sets of settings to test. As well, the BIOS on these boards do far better with a FULL RESET, than a simple insert key or CMOS reset.


Shut the system down
Remove the power cord
Remove the CMOS Battery
Set the CMOS_CLR Jumper to On
Press the power button for 10 seconds
Let sit for 10 minutes
Set the CMOS_CLR Jumper to Off
Insert the CMOS Battery
Insert the Power Cord
Restart the system
Enter the BIOS
Load Default Settings
Save Default Settings
Shut Down

Insert a single stick of DRAM in the second slot.


Restart, enter BIOS and load these values:


First Set:


Extreme Tweaker 

CPU Level Up = Auto
Memory Level Up = Auto
CPU Multiplier = 9
FSB (QDR) Frequency = 1600 (400)
Mem (DDR) Frequency = 1600 (800)
LDT Frequency = 5x

Memory Timing Section 

P1 = Auto
P2 = Auto
tCL = 9
tRCD = 9
tRP = 9
tRAS = 24
Command Per Clock = 2T
tRRD = 6
tRC = 32
tWR = 10
tWTR = 22
tFAW = 24
tRD = Auto
tRTP = 9
tRFC = 60
tREF =7,8uS

Over Voltage

CPU Voltage = Auto
Loadline Calibration = Disabled
CPU PLL Voltage = 1.5v 
CPU VTT Voltage = 1.35
Memory Voltage + 1.85v
NB Core Voltage = 150v
SB Core Voltage = 1.50


Boot to the Memtest CD and allow for two full passes. If you pass, then shut the system down and insert the same stick in the second slot, repeat, with the third and fourth slot. You have now tested one stick and all slots.


Remove the first stick. Insert the second stick in the first slot and retest with Memtest. Insert a stick in slot 1 and slot 3, retest. Finally insert that set in slot 2 and slot 4 and retest.



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...