Jump to content
Corsair Community

Foxconn A79A-S and TWIN2X4096-8500C5D?


Towton72

Recommended Posts

I have exactly the same issue with CM2X2048 - 8500C5D using a Foxconn A79A-S and an AMD 9850 Quad.

 

System refuses to run with 4gb installed. I've tried the ram in all combinations of DIMM slots on the MB.

 

Generally get the same error messages as Jack-Flash when the system starts up at all.

 

Anyone have any ideas as too good bios settings that might help out?

 

Cheers,

 

Jim

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest bios and load setup defaults and then set the memory Voltage to 2.1 Volts then set the timings manually to the tested settings for the specific module you have, and test the modules one at a time with http://www.memtest.org to be sure one is not failing. If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with some MB's (Mostly ASUS) you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

  • 2 years later...

Hi there,

 

sorry for bringing this old thread up, but have exactly the same problem.

(newest BIOS (P09) is installed)

 

I had 8GB (4x 2GB) working at 1066MHz and 2.1V perfectly working on a GigabyteMA770-UD3 with win7 x64 Pro.

 

But with the A79A-S and win7 64 Pro I can only use one DIMM at 1066MHz.

Voltage is on 2,2V and the timings are on "auto"

 

but since CM2X2048-8500CD is not in the memory support list of the mainboard I asked foxconn support for help. I'll post their answer here.

 

Does anyone else have suggestions to solve this?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...