Jump to content
Corsair Community

Asus P5Q Pro and Dominator CM2X2048-8500C5D won't boot together


Recommended Posts

Hi there,


I have a problem with the ASUS P5Q Pro Motherboard and Corsair CM2X2048-8500C5D. I can boot the system with one of the 2 modules in any slot, but if i insert both modules, it won't boot. The fans are running but there is no reaction from the BIOS.


I returned the Mainboard to the vendor and got a new one. Still the same problem. I memtested each module for its on on a Gigabyte Board with P35 chipset. No errors.


I also updated the BIOS to the newest version, still no solution.

Anyone out there has a new idea or a hint for solution?

Link to comment
Share on other sites

Are you sure they did not send the same MB back to you?

And what CPU are you using and what BIOS version is installed?


I am quite sure it is not the same MB, because there are removable stickers placed over the DIMM Slots and the CPU socket. I did not put them back and there were new ones. Additionally, the peripherals were perfectly packed again.

I guess they don't open the boxes they get and pack everything perfectly to send the same MBs back to their customers :)


I am using BIOS version 1306 and an Intel Core 2 Duo E8500.


Everything is set to setup defaults.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...