Jump to content
Corsair Community

Problem getting QX9770 and ram stable at default FSB 400 with Asus rampage extreme


Recommended Posts

I am trying out the XQ9770 but have stability isues with no overclock


Trying to get the pc running at FSB 400 (1600) for both ram and cpu. (Xmp profile in bios and fsb 400 and everything else set to auto)

But it seems to not get stable. Computer reboots randomly without warning.


I have tried to lower the FSB, for example to FSB 333 (1333)

But do not work. More stable but not completely stable at all.

I could now start for example Crysis play it, but when I quit game then pc reboots.


I only changed CPU and did not reinstall Vista 64bit. Does it have anything to do that I did not reinstall after changed CPU ? I do not overclock.


CPU temp: around 40-45 degrees Celsius

NB and SB: around 45-52 degrees Celsius

Ram temp: Around 40 degrees Celsius here also.



NB and SB to high ? I have only change cpu fan with the one I mention.

And everything else is from the original package.


Or does 4870x2 graphic card and psu QX9770 need more power than 850 watt ? more power hungry ?

Link to comment
Share on other sites

  • Corsair Employees

Please make sure that you have the latest bios and load setup defaults and then set the memory Voltage to 1.9 Volts then set the timings manually to the tested settings for the specific module you have, and test the modules one at a time with http://www.memtest.org to be sure one is not failing. If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with some MB's (Mostly ASUS) you have to disable legacy USB in the bios when running any memory test.


Link to comment
Share on other sites

Forgot to mention I testet both memory module in dual mode with memtest.

with XMP profile enabled and fsb set to 400


Test with memtest86 for about 1 hour and got no errors.

Do I need to test one and one module also ?

and longer than 1 hour ?


Could it be memory modules or anything what else ? to low psu ?

NB and SB not to hot ?


( I could try to get a very cheap graphic card to lower power watt usage and to se if it helps and se if it's my power supply that is not enought)

Link to comment
Share on other sites

I changed cpu to XQ9770 (fsb400 1600mhz) from a fsb 333 1333mhz cpu.


Did not reinstall, but pc got unstable and randomly rebooting.


Then I Reinstalled fine, but geting at randomly times bluescreen in windows


Suspected it could be memory modules, or too low power supply or something.


I could see if I could find a cheap graphic card to lower power consumtion to see if I have a power problem.

Is it possible if there could be a heat problem also ?


Settings set to xmp profile, fsb at 400 and memory timings to 7-7-7-20 2T

and rest to auto.

Link to comment
Share on other sites

I ran memtest86 for 8 hours now. Looks like there is a problem with ram.

I am not sure when the error came within 8 hours.


error message in memtest (tested in dual channel mode fsb 400):

TST = 4

PASS = 3

Failing Adress: = 000c0134eb8 – 3072.2MB

Good: = dbd02940

Bad: = cbd02940

Err-bits: = 10000000

Count Chan: = 1


Looks like a single error making my whole pc unstable.

Link to comment
Share on other sites

Just commenting on your case here. I own the rampage extreme with the qx9770, 2 4870x2 and corsair 1600dhxin ram 2x2gb. I also can't for the life of me set standard 400fsb and 777-20 timings and load into windows without a bluescreen within seconds. If I use another set of 1333 ram, then the system is stable. I tested the corsair ram in dual channel in memtest for like 6 passes and during the 7th pass the pc restarted. I did not get any errors though during the testing. I'm a little frazzled here.
Link to comment
Share on other sites

Well I have changed the settings a few times now. I now have the cpu @ 8x 400fsb with memory @ 1600 and timings @ 7-7-7-20-2N 1.9v rated settings. I upped the NB voltage to 1.45v and now I can load into windows. I ran 3dmark06 default and went fine. I ran ooct and had errors after 4min. I'm thinking it must be the board but what confuses me is that hardocp.com ran a test with this board, same cpu and exact same memory at rated timmings with no problems. I think this board has serious voltage problems as what you volts you set in certain areas, comes out more or less significantly. Is 1.45vNB too high for everyday?
Link to comment
Share on other sites

Hi, Just to say i have the same problems..


CPU QX9770


with bios 301 the memory posts at 1333 system runs fine, @1600 crashes

with bios 501 the memory posts at 1200, system runs fine, @1333 fine @1600 crash.

with bios 601(beta) same results as 501.


Tried manualy setting voltages, etc, but nothing,, dont know if its the m/b or memory, but from what ive read the Asus rampage extreme as issues with alot of memory @ 1600.

Link to comment
Share on other sites

Seems to be a huge problem with the 1600dhxin on Asus Rampage extreme since more people have problem with it.


I have given up and store accepted my RMA for MB, ram and cpu.

Also changed Ram to the TW3X4G1600C9DHXNV which I believe good also ?

And TW3X4G1600C9DHXNV have been testet in Rampage Extreme.


I will not overclock and there is not huge differende between CL7 and CL9 I belive ?

Link to comment
Share on other sites

OK guys this stuff works, TW3X4G1800C8DF



4GB (2x2GB) CorsairTwinX XMS3 Dominator, DDR3 PC3-14400 (1800) 240 Pin, Non-ECC Unbuffered, CAS 8



However. dont try and run 2x2x2x2 because it does not work,, best memory speed so far is 1.3mhz. @1600mhz the bios sticks on the dram.


So I dont know, what board to buy that will support ATI cards (crossfire), and 8gig ram @ 1600. Alas ive concluded that the Rampage extreme is totaly over rated, So much for asus. :mad:

Link to comment
Share on other sites

  • 2 weeks later...
Well I recieved my board back and seems to be my same board I sent them but if it's fixed then I would be happy. Same things with my ram and bluescreens. I have even flashed to new beta 0701 bios which people seem to be doing well with. Some say this board has a "FSB Hole"? Not sure what I should do? Can someone give me and idea of what my settings in the bios should be as I have tried alot but I don't like to set too high in the NB,or PLL volts as that can cook my cpu. Please give me a respectable idea of settings and I'll try it out. At wits end here...sigh
Link to comment
Share on other sites

Np, my ram is TWIN3X4096-1600C7DHXIN , 7-7-7-20 , 1.9V , ver3.1

BIOS 701 Beta

I manually set CPU to 8x,


400MHz Strap FSB to NB

RAM Freq 1600MHz

Rate 2N

RAM Timming to Manual set to 7-7-7-20

RAM Static & Dynamic to Disabled

CPU Volt 1.3V

LLC to Disabled

CPU PLL to 1.51106V

FSB Term to 1.10016V

NB to 1.25922V

RAM to 1.90856V

SB to 1.51106V

SB to 1.06039V

CPU Spread to Disabled

Everything else to auto. Some of those settings are default. I just manually put them in instead of auto.


BTW, 1 stick in the second blue slot seems to load into windows at rated settings. The problem is getting two sticks to work.

Link to comment
Share on other sites

If you've been having quite a few bluescreens I would advise to first apply these settings, test for stability in Memtest and Linpack. If stable in both Memtest and Linpack, I would then strongly advise a fresh install of the OS to isolate the issue possibly being software. Let's start this from a hard reset of the system.I don't think I have to tell you to run Memtest any time you make changes to your memory subsystem, but I will anyway. This board tends to overvolt a bit on the DRAM so you may want to test with a digital multi-meter. FSB Termination Voltage is the VTT. Your FSB Termination and the CPU GTL are tweaked together with the prevailing wisdom no higher than 1.35v. CPU PLL voltage works with the raise of the FSB. Prevailing wisdom is no higher than 1.60v. I have never seen any difference with 1.55v - 1.6v in my overclocks though other than thermal increases. If you can find stability with the below settings, or close, then you can move back to finding an overclock.

To be certain of both CPU and Memory, use the Intel Linpack CPU/Memory test. Realtemp from Here


  1. Shut the system down
  2. Remove the power cord
  3. Remove the CMOS Battery
  4. Set the CMOS_CLR Jumper to On
  5. Press the power button for 10 seconds
  6. Let sit for 10 minutes
  7. Set the CMOS_CLR Jumper to Off
  8. Insert the CMOS Battery
  9. Insert the Power Cord
  10. Restart the system
  11. Enter the BIOS
  12. Load Default Settings
  13. Save Default Settings and Exit
  14. Restart the System and enter the BIOS


Insert these settings.


Extreme Tweaker

Ai Overclock Tuner : Manual
Ratio CMOS Setting : 8
FSB Strap to North Bridge : 400
FSB Frequency : 400
PCI-E Frequency: 100

DRAM Frequency: DDR3-1600
DRAM Command Rate : 2N
DRAM Timing Control: Manual
CAS# Latency : 7
RAS# to CAS# Delay : 7
RAS# Precharge : 7
RAS# ActivateTime : 20
RAS# to RAS# Delay : Auto
Row Refresh Cycle Time : 55
Write Recovery Time : Auto
Read to Precharge Time : Auto

Read to Write Delay (S/D): Auto
Write to Read Delay (S): Auto
Write to Read Delay (D): Auto
Read to Read Delay (S): Auto
Read to Read Delay (D): Auto
Write to Write Delay (S): Auto
Write to Write Delay (D): Auto

Write to PRE Delay: Auto
Read to PRE Delay: Auto
PRE to PRE Delay: Auto
ALL PRE to ACT Delay: Auto
ALL PRE to REF Delay: Auto

DRAM Static Read Control: Disabled
DRAM Dynamic Write Contro: Disabled
Ai Clock Twister : Auto
Transaction Booster : Auto
EPU II Phase Control: Auto
CPU Voltage : Auto
North Bridge Voltage : 1.40v 
Loadline Calibration : Auto
CPU PLL Voltage : Auto
FSB Termination Voltage : Auto
CPU GTLVref(0): Auto
CPU GTLVref(1): Auto
CPU GTLVref(2): Auto
CPU GTLVref(3): Auto
NB GTLVref: .61

DRAM Voltage : 1.9v
NB DDRVref: Auto
DDR3 ChannelA Vref: Auto
DDR3 ChannelB Vref: Auto
South Bridge 1.5 Voltage: Auto
South Bridge 1.05 Voltage: Auto

CPU Spread Spectrum: Disabled
PCIE Spread Spectrum: Disabled



Please set exactly as above. Shut the system down. Insert a single stick in slot 1 (Closest to the CPU) Run Memtest for two full passes, then (If Stable). Shut down and remove the first stick. Repeat the Memtest with the second stick inserted in slot 1. Then insert the second stick in slot 3. Repeat memtest. Finally, insert a stick in slot one and slot 3. Repeat memtests. If they pass, then you have tested the memory controller's ability to run with Dual channel in channel 1. Now enter Windows and post screenshots of CPU-z's CPU, Memory and SPD tabs.


Run Linpack for full memory (1) and use a 5 pass iteration. Run Real Temp and watch the temperatures. Let the Linpack program run for the full 5 passes. The output in the screen will give you five sets of values. They should be identical for a stable CPU and DRAM.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...