Jump to content
Corsair Community

Asus A7N8X Deluxe v2.0


Recommended Posts

I recently installed;

2 of new CMX1024-3200C2 version - XMS3202v1.2 08341071

These come as TWINX2048-3200C2


I tested both DIMMs separtely in Slot 1 as;

Tested 22/09/08

Timings - SPD

Cas Latency (CL) - 3T

RAS to CAS Delay (tRCD) - 3

RAS Precharge (tRP) - 3

SDRAM Active to Precharge Delay (tRAS) - 8

Voltage - 2.6V

Test 5 - 20 iterations MemTest 86 v3.3

Test 8 - 20 iterations MemTest 86 v3.3

Tests ok


However, moving on to test these in dual channel mode,

I have been experiencing problems with MemTest86 v3.3.

I have checked the mobo/RAM compatibility applet, these

modules are missing from the test list for this mobo.


What are the correct settings for these RAM modules in dual channel mode?

Please specify voltages and timings.



Link to comment
Share on other sites

Download Memtest86+ V2.01 from--->

Dual Channel Mode is a function of the memory controller, not the DRAM. If the DRAM is a matched pair, then they should be good for that system. What modules were you running with before, did they run in Dual Channel? Have you done a full CMOS reset of the system? I would perform a full system reset since you have had other DRAM in this boar prior to installation of these modules.

  1. Shut the system down
  2. Remove the power cord
  3. Remove the CMOS Battery
  4. Set the CMOS_CLR Jumper to On
  5. Press the power button for 10 seconds
  6. Let sit for 10 minutes
  7. Set the CMOS_CLR Jumper to Off
  8. Insert the CMOS Battery
  9. Insert the Power Cord
  10. Restart the system
  11. Enter the BIOS
  12. Load Default Settings
  13. Save Default Settings and Exit
  14. Restart the System and enter the BIOS
  15. Set to these values

Advanced Chipset Features

CPU External Frequency = 200Mhz
CPU Frequency Multiplier = Auto
Memory Frequency = Sync

Memory Timings 

Cas Latency (CL) - 2.5T
RAS to CAS Delay (tRCD) - 3
RAS Precharge (tRP) - 3
SDRAM Active to Precharge Delay (tRAS) - 7
Command Rate - 2T
DRAM Voltage = 2.7v --> 2.8v

USB Legacy Mode = Disabled


Use the Memtest86+ V2.01 please. Actually, test all slots. You may have an issue with Slot 3. You can always try Slot 2 and 4 as well.

Link to comment
Share on other sites

Previously ran only one of Elixir PC3200 512MB DDR I SDRAM DIMM


This system only has three slots

Further, the manual only details the following slot combinations;

1. Slots 1 and 3

2. Slots 2 and 3 for matched pair DIMMs in dual channel


I have done as suggested per your timings recommendation

Note, cannot set command rate on this system.


First, at 2.7V, MemTest86+ v2.01 reports a large number of errors

on Test 5 at pass 5.

Second, I have raised the voltage to 2.8V with the same timings.

On this occasion, MemTest86+ v2.01 reports 78 errors on Test 5

at pass 2.


Perhaps these timings are too agressive?

Would you agree?



Link to comment
Share on other sites



Appears I was premature with that analysis.

Under test, the RAM is producing errors once more.


This is very bizarre and odd.


RAMGuy - no, the only modules in the system are Corsair.

These are in Slot1 and Slot3 to operate in dual channel mode.

Link to comment
Share on other sites

  • Corsair Employees

Please install them in slots 2-3 and then go to BIOS setup and load set defaults and set the memory Voltage to 2.7 Volts and then set these settings manually:

CPU Freq: 200 MHz

System Performance: User Define

Memory Frequency: 100%

Dim Voltage to 2.7 Volts

Resulting Frequency: 200 MHz

Memory timings: Manual

Would results in these settings

SDRAM CAS Latency: 2.5T

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Row Precharge (tRP): 3T

SDRAM Active to Precharge Delay (tRAS): 6T

Graphics Aperture Size is 128 MB

And disable Legacy USB Support and then run http://www.memtest.org on the system, if you still get errors then please test the modules one at a time in slots one.

Link to comment
Share on other sites



I have followed your instructions and can report;

1. MemTest86+ v2.01 Test 5 for 20 iterations passes, no errors

2. MemTest86+ v2.01 Test 8 for 20 iterations passes but has

one error (marked in red) at pass 11.


I ran the latter test overnight (72 iterations) and the test util

reports ,the same error at pass 11 but no others listed in red.

However, the test selection criteria (in blue) reports there is a total

of 4 errors.


Does this make any sense?


Please advise.


Thanks for your consideration.

Link to comment
Share on other sites



Raising the voltage to 2.8V has resolved the issue.

Just one final question.

Should I be using MemTest86+ v2.01 for memory testing

as opposed to MemTest86 v3.4?


What are the differences between the two?


Please advise.


Thanks for your consideration.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...