Jump to content
Corsair Community

4gb flash voyager problem


Recommended Posts

umm this is weird.in the win xp disk management utility i found out that there is 2 partitions created on the voyager.one is unallocated and that's the problem.another problem is that windows won't let me to delete the unallocated partition.any help?
Link to comment
Share on other sites

alright. after few hours i solved the problem. thanks to Paragon Partition Manager 9.0. Partition Magic didn't even find the voyager.

Now I'm just wondering what's the right speed of this 4gb voyager.

I run HDBENCH and it shows read speed of 17063 and write is 5819.Is that ok?

Link to comment
Share on other sites

  • 2 weeks later...
You will need to delete the partition on the drive and then re-format the drive.

You can use a Win9X BOOT disk from http://www.bootdisk.com or you can search for the HP Flash Utility it will often times allow you to format the drive in windows.


I have a similar problem, but it doesn't have two partitions. Just one 2Gb partition.

I tried the HP utility first... then I tried the boot disk and fdisk.

Nothing seems to give me back the full 4 Gb capacity.


Any ideas?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...