Jump to content
Corsair Community

TWIN2X4096-8500C5D memory Fails memtest+


Recommended Posts

Hey there

Ive been having issues with my memory and system stability.

I recently upgraded to TWIN2X4096-8500C5D sticks up from TWIN2X2048-5400C4. Originally i posted a thread about the ram not posting at specs. I reinstalled vista and cleared Cmos and was able to boot with 5-5-5-15 1066mhz @ 2.1v specs for a few days.


Now it freezes once in awhile and for that reason I ran memtest


here are my results


This is the first stick I tested



I thought I found my bad stick... and i figured 3 errors aren't that bad


here is the second stick



note This stick also occasionally freezes on memtest+


any thoughts? Is it safe to assume one or both of the sticks are bad?

I check and recheck the Bios, everything is set to auto except timmings ( 5-7-7-24 changed to 5-5-5-15) and the voltage using 2.1v

not sure what to do because none of my corsair ram has EVER failed memtest

been using corsair since SDRam


thanks for your feed back in advance

Link to comment
Share on other sites

I dont see any replies =[

Well heres my system specs just for reference


Intel Q9300 cpu

4gb PC8500 Dominator ram

Gigabyte EP43-DS3L motherboard

Diamond HD4870 VGA

SataII 250gb Seagate hard drive

Xconnect 2 550 watt PSU

Asus DVD drive

Vista home premium 32bit


ill post up more pics after I run memtest at 800mhz 5-5-5-15 for the night since it cant handle 1066mhz overnight without freezing within a few passes

Link to comment
Share on other sites

  • Corsair Employees

Please make sure that you have the latest bios and load setup defaults and then set the memory Voltage to 2.1 Volts then set the timings manually to the tested settings for the specific module you have, and test the modules one at a time with http://www.memtest.org to be sure one is not failing. If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with some MB's (Mostly ASUS) you have to disable legacy USB in the bios when running any memory test.


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...